Forum          FAQ

Loading

Board index » General Discussions » General Computer Help


Forum rules


Area for those who are learning the basics of computers and how they work. No question is too "dumb" or silly. Go ahead, ask! Someone here can help.

Area will be moderated to assure everyone is treated with respect.



 [ 2 posts ] 
Author Message
 Post subject: Glitchy Imgage and Freezes
 Post Posted: Sat Jan 14, 2012 3:03 am 
Offline
Member
Member

Joined: Tue Oct 04, 2011 8:35 pm
Posts: 1
System Model: XPS 630i

Operating System: Windows 7 Professional
BIOS: Phoenix AwardBIOS v6.00PG
Processor: Intel(R) Core(TM)2 Quad CPU Q6600 @ 2.40GHz (4 CPUs), ~2.4GHz
Memory: 4096MB RAM
2X Card name: NVIDIA GeForce 9800 GT SLI
Chip type: NVIDIA nForce 650i

A while back I started getting a glitchy screen, it would happen after a while, be fine after a restart, and then got to the point where it would happen even during boot up.

I was running two sli graphics cards but trying them individually but still produced a glitchy image although each visually different. The image would be unreadable and crash.

My brother had an identical x630i. So I tried two of his graphics cards, I found these worked, but on board sound no longer worked. After a few months of use however I started to have similar issue, and familiar glitch images and freezes.

I have reproduced it several times by starting the game, or more specifically UDK game editor. However its also happened when I was simply browsing the internet once.

So I borrowed my brothers motherboard from his 630i. However after replacing, I still had the same issue when starting UDK.

Now that I have a new motherboard installed I decided to test each of the 4 graphic cards ( my two, and my brothers two) individually to see what would happen, with each I started the PC and then once windows had loaded launched the game.

My graphics cards:
Card A: Glitchy image, low resolution, couldn't launch game because of insufficient graphics card. Previously: Would crash shortly after windows started.
Card B: Seems to work fine. Previously: Would be glitchy, unreadable, would crash shortly after windows start.

My brothers:
Card X: Glitches a minute or so after the game is launched. Previously: Up until recently this card worked fine, when it started to glitch it prompted me to switch motherboard.
Card Y: Seems to work fine. Previously: I haven't used this card much and had only been using Card X.

One graphics card that used to work has started to die on me, and one card that I thought was broken has started to work. eh? I'm struggling to determine the cause and hesitant to use the PC before figuring it out in case something else gets damaged. Any and all suggestions welcome.


Top 
  
 
 Post subject: Re: Glitchy Imgage and Freezes
 Post Posted: Mon Jan 16, 2012 9:54 am 
Offline
Member
Member

Joined: Mon Nov 14, 2011 4:27 am
Posts: 11
Hmmm... at first I would say it's the graphic card but then I noticed you swap out your graphic cards too. Have you tried changing the drivers? If that doesn't solve anything, try changing the monitor. Good luck!


Top 
  
 
 
 [ 2 posts ] 

Board index » General Discussions » General Computer Help


Who is online

Users browsing this forum: CommonCrawl [Bot] and 0 guests

 
 

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to: