Forum          FAQ

Loading

Board index » Dell Discussion and Support Forums » XPS 630i - Software / Firmware / BIOS Updates




 [ 1 post ] 
Author Message
 Post subject: My fix for HD3870 CrossFireX Vista32
 Post Posted: Fri Nov 11, 2011 3:22 pm 
Offline
Member
Member
User avatar

Joined: Fri Nov 11, 2011 3:00 pm
Posts: 112
Steam ID: SlaughtrHousJak
new to the forums. but believe me, not new to the forums... knowuttamean? :|
did this this morning from memory i think i got it all :wtf:
thx to all who post here. couldn't have done it with out ya. ive found several tuts on this, but none have quite worked for me. but heres my process for this "hack job" Dell calls an XPS630i.

original post here: http://en.community.dell.com/support-fo ... x#19992128


ive had to do this twice now in the last few weeks. success on both times. i have the original drivers saved for future mishaps. heres what i do for this. i have an xps630i, windows vista 32bit with two(2) HD3870 in crossfireX (not hd3870 X2, this was my problem for a wile. not knowing that X2 was a single PCIE card and not two cards)

1. down load the ORIGINAL drivers for your setup from DELL, not AMD or ATI. there should be a link for "other" or "older" drivers when u look em up.

for the same setup as me:

http://support.dell.com/support/downloa ... eid=249227

2. download driver sweeper. free program and now my favorite tool.

http://phyxion.net/item/driver-sweeper.html

3. uninstall all video drivers and software. i did mine from the device manager.

4. restart

5. click continue on new hardware found pop up. check the device manager, for me there was no drivers installed. there was that yellow icon /!\ next to both video adapters. this is good.

6. run driver sweeper. click AMD display box, click the * button at bottom. sweep away!

7. restart.

8. click continue on new hardware found pop up if it does. i check the device manager again to be sure its still good to go.

9. install the ORIGINAL drivers for your setup from DELL, not AMD or ATI.

10. restart

11. run CCC and you should see CrossFireX dropdown in menu on left. if so.....

12. now update CCC from options. now the new CCC should see CrossFireX

i hope this helps. its been a nightmare for me for several years. if you want to know more about what you were not told about your XPS630i, check this out. resources/630icollective.html

and
http://www.my630i.com/

this will be my last prebuilt PC. back to building my own. i hope i didn't leave anything out. ill update if i can think of anything else.

_________________
Old:Dell XPS 630i/Q6600/HD 3870's CrossFireX/4.00 GB RAM/Vista32
New: 630i Case/ASRock P67 Extreme6
i5-2400 3.10GHz
EVGA GTX560Ti SC 1024MB/ 8GB G.Skill RipjawsX DDR3-1600
Belkin n52te/ Razor Naga/ HP 2009m 1600x900 60Hz/Asus VH238H 23" LED
Built with the help from the guys at my630i.com Thx Guys!


Top 
  
 
 
 [ 1 post ] 

Board index » Dell Discussion and Support Forums » XPS 630i - Software / Firmware / BIOS Updates


Who is online

Users browsing this forum: CommonCrawl [Bot] and 0 guests

 
 

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to: