Forum          FAQ

Loading

Board index » Dell Discussion and Support Forums » XPS 630i - Software / Firmware / BIOS Updates




 [ 16 posts ] 
Author Message
 Post subject: DEll 630i single long beep/ BIOS half boot
 Post Posted: Sun Aug 29, 2010 11:58 pm 
Offline
Member
Member

Joined: Sun Aug 29, 2010 11:51 pm
Posts: 9
Hi, i have a dell 630i. earlier today i powered off by holding the power button. then when it turns back on it has one long beep so i opened it up and switched the CMOS pin jumper thing and it turns on agian but freezes half way through the BIOS sartup( were the big dell logo is) any suggestions will be very hepful.

Thanks


Top 
  
 
 Post subject: Re: DEll 630i single long beep/ BIOS half boot
 Post Posted: Mon Aug 30, 2010 5:11 am 
Offline
Active Member
Active Member

Joined: Fri Aug 08, 2008 1:28 am
Posts: 1086
Location: Nevada
I think this is 1 beep:

BIOS checksum
failure. Possible
motherboard failure.

Do you get any other kind of message at all now?

Kevin

_________________
630i
Stock Mobo
E8500 @ Stock
8 GB of Corsair Ram
Windows 7 x64 Ultimate
Soundblaster Audigy 2ZS
EVGA GTX 660 Ti SC
and other standard stuff :D


Top 
  
 
 Post subject: Re: DEll 630i single long beep/ BIOS half boot
 Post Posted: Mon Aug 30, 2010 9:18 pm 
Offline
Member
Member

Joined: Sun Aug 29, 2010 11:51 pm
Posts: 9
I figured out that if i leave it off for about half hour and turn it back on the first screen loads halfway(one with dell logo on it) then it freezes. But i have tried many times and one time it made it past that screen and it said BIOS checksum error and also that there was a problem with the OC/OV and it said press F1 or F2. but the keyboard wouldn't work so i think it froze again so i just powered it off and cant get back there just freezes halfway through loading again.


Top 
  
 
 Post subject: Re: DEll 630i single long beep/ BIOS half boot
 Post Posted: Tue Aug 31, 2010 5:16 am 
Offline
Tech Guru
Tech Guru
User avatar

Joined: Wed Jan 21, 2009 12:24 am
Posts: 3179
Location: In the Green Zone
Just curious...Did you recently flashed the bios and this had started to happen afterwards :?: Did you recently OC your cpu and then this had happened afterwards :?: Can you please create a sig so we will know what you're working with :)

_________________
ASUS ROG Maximus Gene V w/Core i5 2500k
G.Skill Sniper 1866MHz 8Gb | Phanteks TC120X w/Corsair SP120s
ASUS GTX 770 Direct CU II OC 2Gb | Creative Sound Blaster ZX
Samsung 840 250Gb | WD Velociraptor 600Gb | Corsair AX-760
ASUS PA248Q-IPS | Ducky Zero DK2108 w/Zinc + PBT Keycaps
Razer DeathAdder 2k13 | Razer Manticor | Razer Tiamat 2.2
Fractal Design Arc Mini | HP Officejet Pro K8600 | Windows 7


Top 
  
 
 Post subject: Re: DEll 630i single long beep/ BIOS half boot
 Post Posted: Tue Aug 31, 2010 5:33 am 
Offline
Member
Member

Joined: Sun Aug 29, 2010 11:51 pm
Posts: 9
I got the computer off a friend for free because it was like this so i don't know the cause of it and i can do my best to figure out what im working with over here. i believe a dell stock power suply 750W model # H750E-01, 4gb ram, Seagate 500gb hdd, not sure about graphics card it is a geforce with two DVI outputs, stock motherboard, i believe stock prossecor not sure of the ghz but it is a intel core 2 quad and it is runnign windows vista.

Thanks for all of your help,
Zeus181


Top 
  
 
 Post subject: Re: DEll 630i single long beep/ BIOS half boot
 Post Posted: Tue Aug 31, 2010 3:50 pm 
Offline
Tech Guru
Tech Guru
User avatar

Joined: Thu Jan 15, 2009 9:52 am
Posts: 1749
Location: Austin, Texas
Steam ID: fasterrhoads
Zeus,

+1 blahman & Kevin. This sounds like the mobo is done, you can try running 1Gb of memory (to eliminate the memory part) and move the graphics card to a different slot to see if you can even boot. If you have the Windows disc you could try and boot off of the DVD but I would say your mobo is done.

_________________
Current:
New Case Coming: Intel Core i7 980-X @4.5GHz*EVGA X58 E770 Classified 3 Way*Corsair H100 4 Scythe Fans Push/Pull*Mushkin Redline 6GBs 1600Mhz*EVGA GTX 570SC*WD Velociraptor 600GB*Lamptron Fan Controller Touch*Enermax Galaxy EVO 1250W Sleeved*Windows 7 64Bit Ultimate*

New O.C. 5.13.11
Image


Previous CPU:
Image

BIOS Templates

Supported PhysX Games
Click Here


Top 
  
 
 Post subject: Re: DEll 630i single long beep/ BIOS half boot
 Post Posted: Thu Sep 02, 2010 1:26 am 
Offline
Member
Member

Joined: Sun Aug 29, 2010 11:51 pm
Posts: 9
I have tried just running 1 stick of ram and switching the video card. Is there a way to know forsure if it is the mobo? Is it possible to fix the mobo? and i can't ussualy get far enough to be able too boot from dvd.

Thanks everyone for all your help!


Top 
  
 
 Post subject: Re: DEll 630i single long beep/ BIOS half boot
 Post Posted: Thu Sep 02, 2010 5:30 am 
Offline
Tech Guru
Tech Guru
User avatar

Joined: Thu Jan 15, 2009 9:52 am
Posts: 1749
Location: Austin, Texas
Steam ID: fasterrhoads
zeus181 wrote:
I have tried just running 1 stick of ram and switching the video card. Is there a way to know forsure if it is the mobo? Is it possible to fix the mobo? and i can't ussualy get far enough to be able too boot from dvd.

Thanks everyone for all your help!


Mobo's are a bit finiky when it comes to fixing pursay.
How old is the pc and did your friend buy any additional warranty? If so, then he/she could call Dell and start a service ticket and get you fixed up. Dell will send a contracted tech to the house and replace the mobo.
If the warranty has expired, then the field is wide open and depending on what your CPU is you could upgrade the mobo and be set for a while.

Just my 2 cents.

_________________
Current:
New Case Coming: Intel Core i7 980-X @4.5GHz*EVGA X58 E770 Classified 3 Way*Corsair H100 4 Scythe Fans Push/Pull*Mushkin Redline 6GBs 1600Mhz*EVGA GTX 570SC*WD Velociraptor 600GB*Lamptron Fan Controller Touch*Enermax Galaxy EVO 1250W Sleeved*Windows 7 64Bit Ultimate*

New O.C. 5.13.11
Image


Previous CPU:
Image

BIOS Templates

Supported PhysX Games
Click Here


Top 
  
 
 Post subject: Re: DEll 630i single long beep/ BIOS half boot
 Post Posted: Fri Sep 03, 2010 4:21 am 
Offline
Member
Member

Joined: Sun Aug 29, 2010 11:51 pm
Posts: 9
unfourtantly it doesn't have a warranty. is there an easy way to find out what CPU i have or will i have to take the fan and stuff off of it? also how can i be certain it is the mobo and not the graphics card or something?

Thanks,
Zeus181


Top 
  
 
 Post subject: Re: DEll 630i single long beep/ BIOS half boot
 Post Posted: Fri Sep 03, 2010 3:07 pm 
Offline
Tech Guru
Tech Guru
User avatar

Joined: Thu Jan 15, 2009 9:52 am
Posts: 1749
Location: Austin, Texas
Steam ID: fasterrhoads
zeus181 wrote:
unfourtantly it doesn't have a warranty. is there an easy way to find out what CPU i have or will i have to take the fan and stuff off of it? also how can i be certain it is the mobo and not the graphics card or something?

Thanks,
Zeus181


Can you start the pc up and and get into the BIOS? If so, you an navigate and find the
type of processor. If your pc is 2+ yrs old my guess would be a Q6600.

_________________
Current:
New Case Coming: Intel Core i7 980-X @4.5GHz*EVGA X58 E770 Classified 3 Way*Corsair H100 4 Scythe Fans Push/Pull*Mushkin Redline 6GBs 1600Mhz*EVGA GTX 570SC*WD Velociraptor 600GB*Lamptron Fan Controller Touch*Enermax Galaxy EVO 1250W Sleeved*Windows 7 64Bit Ultimate*

New O.C. 5.13.11
Image


Previous CPU:
Image

BIOS Templates

Supported PhysX Games
Click Here


Top 
  
 
 Post subject: Re: DEll 630i single long beep/ BIOS half boot
 Post Posted: Tue Sep 21, 2010 8:21 am 
Offline
Member
Member
User avatar

Joined: Wed Sep 10, 2008 12:43 pm
Posts: 28
Location: Netherlands
Something that happens from time to time: due to temperature differences the chip holding the bios looses contact. Simply: locate the bios chip, firmly press it down, power up.
I have seen this on more than one occasion.
A bit late, hope it is still useful.
Cheers,
PeterW

_________________
Black xps 630i (rcvd:12 sep 2008), 1T (2x500 raid 0),
added ide: plextor px-800a
Q9300, 4G, Sapphire hd 5770 vapor-x 1G, dual boot xp/Win7hp, no oc


Top 
  
 
 Post subject: Re: DEll 630i single long beep/ BIOS half boot
 Post Posted: Tue Apr 12, 2011 3:02 am 
Offline
Member
Member

Joined: Sun Aug 29, 2010 11:51 pm
Posts: 9
Thanks for the advice i pushed the BIOS chip down i have reseated the CPU and I still get one long beeps, Also I took out everything except the mobo, CPU and PSU and I get short beeps so does this mean my CPU and mobo are working?

P.S it rarely loads POST the monitor ussually has no signal so I can't get into BIOS


Top 
  
 
 Post subject: Re: DEll 630i single long beep/ BIOS half boot
 Post Posted: Thu Apr 14, 2011 1:27 am 
Offline
Active Member
Active Member

Joined: Fri Aug 08, 2008 1:28 am
Posts: 1086
Location: Nevada
Well, it's been awhile since we seen you. I think you'll get different error messages if you pull out the video and all the ram. Did you try moving the video to a different slot? Leave one ram stick in. Also, I guess you can try and clear the cmos. other that that, I think the mobo is toast.

Kevin

_________________
630i
Stock Mobo
E8500 @ Stock
8 GB of Corsair Ram
Windows 7 x64 Ultimate
Soundblaster Audigy 2ZS
EVGA GTX 660 Ti SC
and other standard stuff :D


Top 
  
 
 Post subject: Re: DEll 630i single long beep/ BIOS half boot
 Post Posted: Thu Apr 14, 2011 5:40 am 
Offline
Member
Member

Joined: Sun Aug 29, 2010 11:51 pm
Posts: 9
Yea its been a while, I put the thing in the closet and completely forgot about it. :P I moved the video card and the ram to diffrent slots and it got halfway through the first dell screen then just shut off and let out a long beep. do you think the CPU could cause this? or just mobo? Cause I found a new dell 0pp150 mobo online for $85 so i think i will invest in it if it is just the mobo that is not working.


Top 
  
 
 Post subject: Re: DEll 630i single long beep/ BIOS half boot
 Post Posted: Sat Apr 16, 2011 7:06 pm 
Offline
Active Member
Active Member

Joined: Fri Aug 08, 2008 1:28 am
Posts: 1086
Location: Nevada
zeus181 wrote:
Yea its been a while, I put the thing in the closet and completely forgot about it. :P I moved the video card and the ram to diffrent slots and it got halfway through the first dell screen then just shut off and let out a long beep. do you think the CPU could cause this? or just mobo? Cause I found a new dell 0pp150 mobo online for $85 so i think i will invest in it if it is just the mobo that is not working.


Well, it's hard to say for sure until you swap it out. Make sure you try all the suggestions in this thread though.

Kevin

_________________
630i
Stock Mobo
E8500 @ Stock
8 GB of Corsair Ram
Windows 7 x64 Ultimate
Soundblaster Audigy 2ZS
EVGA GTX 660 Ti SC
and other standard stuff :D


Top 
  
 
 Post subject: Re: DEll 630i single long beep/ BIOS half boot
 Post Posted: Fri Oct 07, 2011 6:06 am 
Offline
Member
Member

Joined: Fri Sep 30, 2011 7:04 am
Posts: 1
How do you remove a bios password on a dell 530 desktop with vista? A friend setup her new computer and somehow got in and setup a bios password. She knows the password, but how does she disable it so it doesn't ask her everytime she turns on her computer?


Top 
  
 
 
 [ 16 posts ] 

Board index » Dell Discussion and Support Forums » XPS 630i - Software / Firmware / BIOS Updates


Who is online

Users browsing this forum: CommonCrawl [Bot] and 0 guests

 
 

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to: