Forum          FAQ

Loading

Board index » Dell Discussion and Support Forums » Unofficial Dell Support Forum » Alienware - General Discussion




 [ 59 posts ]  Go to page Previous  1, 2, 3  Next
Author Message
 Post subject: Re: Alienware Area-51
 Post Posted: Fri Feb 19, 2010 2:59 pm 
Offline
Tech Guru
Tech Guru
User avatar

Joined: Thu May 14, 2009 6:26 pm
Posts: 2667
OK GUYS!!!!!

I woke up this morning and went to check the order status on the Alienware, and it is SHIPPED!!! :D FINALLY!

It says it was shipped yesterday, and shows for delivery today. but Fedex tracking doesnt show any information on the shipment, so it makes me think it might be coming tomorrow, but you never know.

So as soon as the box comes, I will start posting up pics for everyone.

_________________
Alienware Aurora R4
Intel Core i7 3930K
16GB Dominator Platinum 2133MHz
2GB EVGA GeForce GTX 770 SC
Sound Blaster Recon3D Fatal1ty
512GB Samsung 840 SSD
Windows 7 Ultimate x64


Top 
  
 
 Post subject: Re: Alienware Area-51
 Post Posted: Fri Feb 19, 2010 3:27 pm 
Offline
Board Moderator
Board Moderator
User avatar

Joined: Thu May 15, 2008 6:36 am
Posts: 2717
Location: Bristol, UK
Steam ID: billybigfoot
The suspense is killing me...

Fingers crossed for delivery today!

_________________
Image


i7: Intel i7 860 2.8GHz | Intel DP55WG | 8GB PC10666 | GTX275 (896Mb) | HD-1 TB | DVD/CD- LG BlueRay + DVD/CD Burner | OCZ SilentxStream 700w | RealTek ALC 889 | CASE-Lian Li 7FN Black | Win 7 U 64bit | G35/G19/G9 | Dell 22 inch SP2208WFP


Top 
  
 
 Post subject: Re: Alienware Area-51
 Post Posted: Fri Feb 19, 2010 7:01 pm 
Offline
Tech Guru
Tech Guru
User avatar

Joined: Sat Feb 28, 2009 2:52 am
Posts: 717
Location: Florida
Steam ID: Hairbautt
m3th0d1c4l wrote:
OK GUYS!!!!!

I woke up this morning and went to check the order status on the Alienware, and it is SHIPPED!!! :D FINALLY!

It says it was shipped yesterday, and shows for delivery today. but Fedex tracking doesnt show any information on the shipment, so it makes me think it might be coming tomorrow, but you never know.

So as soon as the box comes, I will start posting up pics for everyone.

Make a damn video, will you.

8-)

_________________
Intel i7 3770K @ 4.24GHz, Liq. Cooled | 16GB RAM @ 1600MHz
Acer Predator Z35 Monitor | 11GB GeForce GTX 1080 Ti FE
240GB SSD, 640GB, two 1TB HDDs | 1TB Passport | 24x DVD+/-RW+DL
WinTV-HVR 2250 with Remote | Media Card Reader | XBOX 360 Wireless Controller
PIXMA MG6220 AIO | C920 HD Pro | G19 Keyboard | G700s Mouse
RealTek ALC892 Audio | X-540 5.1 Speakers | G35 7.1 Headset | Hotas X Joystick
ASUS Sabertooth Z77 | Biometric Reader | 1.2KW PSU | 1500 & 550 VA UPS
Windows 8.1 Pro with Media Center, 64-bit | Corsair 600T with LEDs


Top 
  
 
 Post subject: Re: Alienware Area-51
 Post Posted: Fri Feb 19, 2010 7:37 pm 
Offline
Tech Guru
Tech Guru
User avatar

Joined: Thu May 14, 2009 6:26 pm
Posts: 2667
I wish I could, but I dont have a video camera. My phone has one, but it only records for like 5-10 seconds, which I dont think is enough time. LOL.

But I'll be sure to get real good pics. As of now, I am waiting for the Fedex truck. :D

_________________
Alienware Aurora R4
Intel Core i7 3930K
16GB Dominator Platinum 2133MHz
2GB EVGA GeForce GTX 770 SC
Sound Blaster Recon3D Fatal1ty
512GB Samsung 840 SSD
Windows 7 Ultimate x64


Top 
  
 
 Post subject: Re: Alienware Area-51
 Post Posted: Fri Feb 19, 2010 9:50 pm 
Offline
Tech Guru
Tech Guru
User avatar

Joined: Thu May 14, 2009 6:26 pm
Posts: 2667
Update- I just checked the tracking on the shipment, and it says it is scheduled for delivery on Monday. :( :evil:

I guess they sent it out too late yesterday for it to get here today, and apparently they dont ship on the weekends. On my Order Page, it says scheduled for today, but Fedex tracking says otherwise. So I have to wait another 3 dreaded days if I dont get it today.

_________________
Alienware Aurora R4
Intel Core i7 3930K
16GB Dominator Platinum 2133MHz
2GB EVGA GeForce GTX 770 SC
Sound Blaster Recon3D Fatal1ty
512GB Samsung 840 SSD
Windows 7 Ultimate x64


Top 
  
 
 Post subject: Re: Alienware Area-51
 Post Posted: Fri Feb 19, 2010 10:26 pm 
Offline
Active Member
Active Member
User avatar

Joined: Sun Feb 01, 2009 10:45 pm
Posts: 156
Right on. I'm getting the chills just to see what your getting. I know they have pictures on the web site but it's much more clearer when you actually see it live. Post pics when you get it.

_________________
SilverStone TJ07 Black With Window

KingWin ABT-1220MA1S Mach 1

Gigabyte GA-X58A-UD7 V1

Intel i7-965EE @ 4.2

SuperTalent 3X2GB DDR3 1877 8-8-8-24-1T

EVGA GTX 580SC 900-1800-2100

HeatKiller Rev3.0 WaterBlock

Swiftech MCP355

XSPC Dualbay RES.

Swiftech MCR320-QP-K Radiator

Dual WD Caviar BLK 1 TB SATA II 3.0Gb/s 32MB 7.2K

Hitachi 1 TB SATA II 3.0Gb/s 32MB 7.2K

Seagate 1 TB SATA II 3.0Gb/s 32MM 7.2K

Liteon PLDS BD-RE DH-4B1S SATA

ATI 650PRO HDTV Tuner W/Media Remote

GateWay FHD 2400 24" HD 1080p Monitor

W7 Ultimate 64bit


Top 
  
 
 Post subject: Re: Alienware Area-51
 Post Posted: Fri Feb 19, 2010 10:52 pm 
Offline
Member
Member

Joined: Wed Jan 27, 2010 2:45 am
Posts: 7
I have a Alienware M15x laptop on the way myself. I wanted something to play around on while im at work, I couldnt pass up the deal I get through the employee purchase program through my company. I could get a faster laptop for the same money but man are alienwares just eyecandy or what. Ill post up some pics when it comes in.....which is sadly not even expected to ship till 3/18 >_<.


Top 
  
 
 Post subject: Re: Alienware Area-51
 Post Posted: Sat Feb 20, 2010 6:18 am 
Offline
Tech Guru
Tech Guru
User avatar

Joined: Thu May 14, 2009 6:26 pm
Posts: 2667
Xander117 wrote:
I have a Alienware M15x laptop on the way myself. I wanted something to play around on while im at work, I couldnt pass up the deal I get through the employee purchase program through my company. I could get a faster laptop for the same money but man are alienwares just eyecandy or what. Ill post up some pics when it comes in.....which is sadly not even expected to ship till 3/18 >_<.


Nice. I hear those Alienware laptops are amazing machines. The looks of those systems are just stunning.

I wouldnt worry too much of the estimated shipping date. They "usually" ship the systems out earlier than expected. Hopefully it works that way for you.

What are the system specs of your new laptop?

_________________
Alienware Aurora R4
Intel Core i7 3930K
16GB Dominator Platinum 2133MHz
2GB EVGA GeForce GTX 770 SC
Sound Blaster Recon3D Fatal1ty
512GB Samsung 840 SSD
Windows 7 Ultimate x64


Top 
  
 
 Post subject: Re: Alienware Area-51
 Post Posted: Mon Feb 22, 2010 7:22 pm 
Offline
Tech Guru
Tech Guru
User avatar

Joined: Thu May 14, 2009 6:26 pm
Posts: 2667
OK GUYS!!!

IT IS FINALLY HERE AND BOY IS IT SOMETHING!!!

Image

Image

Image

I will post up more pics later on today when I actually get everything setup and running.

_________________
Alienware Aurora R4
Intel Core i7 3930K
16GB Dominator Platinum 2133MHz
2GB EVGA GeForce GTX 770 SC
Sound Blaster Recon3D Fatal1ty
512GB Samsung 840 SSD
Windows 7 Ultimate x64


Top 
  
 
 Post subject: Re: Alienware Area-51
 Post Posted: Mon Feb 22, 2010 8:08 pm 
Offline
Active Member
Active Member
User avatar

Joined: Sun Feb 01, 2009 10:45 pm
Posts: 156
Now I'm jealous. So did you get the 2 5870's? Let me what you think of them. I rather have the 5870's over my GTX 295 CO-OP for many reasons. I'll have to save up. Looks nices.

_________________
SilverStone TJ07 Black With Window

KingWin ABT-1220MA1S Mach 1

Gigabyte GA-X58A-UD7 V1

Intel i7-965EE @ 4.2

SuperTalent 3X2GB DDR3 1877 8-8-8-24-1T

EVGA GTX 580SC 900-1800-2100

HeatKiller Rev3.0 WaterBlock

Swiftech MCP355

XSPC Dualbay RES.

Swiftech MCR320-QP-K Radiator

Dual WD Caviar BLK 1 TB SATA II 3.0Gb/s 32MB 7.2K

Hitachi 1 TB SATA II 3.0Gb/s 32MB 7.2K

Seagate 1 TB SATA II 3.0Gb/s 32MM 7.2K

Liteon PLDS BD-RE DH-4B1S SATA

ATI 650PRO HDTV Tuner W/Media Remote

GateWay FHD 2400 24" HD 1080p Monitor

W7 Ultimate 64bit


Top 
  
 
 Post subject: Re: Alienware Area-51
 Post Posted: Mon Feb 22, 2010 9:17 pm 
Offline
Active Member
Active Member

Joined: Wed Dec 17, 2008 4:05 am
Posts: 745
Location: Earlville, IA
L@@ks Perty :mrgreen:

That rig should scream :D

_________________
HAF 912/ ASROCK / 2500K
GTX 560ti/ 8g 1600mhz
Corsair TX 650 / (2) Hard Drives
W7 64bit Pro / Coolermaster 212+


Top 
  
 
 Post subject: Re: Alienware Area-51
 Post Posted: Mon Feb 22, 2010 10:24 pm 
Offline
Tech Guru
Tech Guru
User avatar

Joined: Thu May 14, 2009 6:26 pm
Posts: 2667
Yea the system does scream, and yes they are the 5870's. But so far they are giving me some issues in a few games. I am going to do a clean install and get the latest drivers that were released a few days ago, and update everything else on here.

I am also trying to get the DisplayPort Audio to work, but so far I havent had any luck. And I think that one of the Lights on the side are not functioning correctly. I select green for the light and it does purple, and red is extremely dim, and white doesnt work. Everything else is good though. I am going to call Tech Support and see if they know what the issue is. From what I am reading, its the MIO board. LOL. Go figures.

_________________
Alienware Aurora R4
Intel Core i7 3930K
16GB Dominator Platinum 2133MHz
2GB EVGA GeForce GTX 770 SC
Sound Blaster Recon3D Fatal1ty
512GB Samsung 840 SSD
Windows 7 Ultimate x64


Top 
  
 
 Post subject: Re: Alienware Area-51
 Post Posted: Mon Feb 22, 2010 10:44 pm 
Offline
Tech Guru
Tech Guru
User avatar

Joined: Sat Feb 28, 2009 2:52 am
Posts: 717
Location: Florida
Steam ID: Hairbautt
m3th0d1c4l wrote:
I am also trying to get the DisplayPort Audio to work, but so far I havent had any luck. And I think that one of the Lights on the side are not functioning correctly. I select green for the light and it does purple, and red is extremely dim, and white doesnt work. Everything else is good though. I am going to call Tech Support and see if they know what the issue is. From what I am reading, its the MIO board. LOL. Go figures.

Are you f*%$ing serious?

_________________
Intel i7 3770K @ 4.24GHz, Liq. Cooled | 16GB RAM @ 1600MHz
Acer Predator Z35 Monitor | 11GB GeForce GTX 1080 Ti FE
240GB SSD, 640GB, two 1TB HDDs | 1TB Passport | 24x DVD+/-RW+DL
WinTV-HVR 2250 with Remote | Media Card Reader | XBOX 360 Wireless Controller
PIXMA MG6220 AIO | C920 HD Pro | G19 Keyboard | G700s Mouse
RealTek ALC892 Audio | X-540 5.1 Speakers | G35 7.1 Headset | Hotas X Joystick
ASUS Sabertooth Z77 | Biometric Reader | 1.2KW PSU | 1500 & 550 VA UPS
Windows 8.1 Pro with Media Center, 64-bit | Corsair 600T with LEDs


Top 
  
 
 Post subject: Re: Alienware Area-51
 Post Posted: Mon Feb 22, 2010 10:50 pm 
Offline
Tech Guru
Tech Guru
User avatar

Joined: Thu May 14, 2009 6:26 pm
Posts: 2667
Yea no joke. I am guesing its related to the drivers, or I am doing something wrong? Its my first time using DisplayPort. I dont think its any different than HDMI really.But this should be fixed with a driver update. Maybe....

I dont know about the lighting issue to be honest. It was working at first. I did windows updates that just installed some security updates, and on restart, it started doing odd things, only on one side panel lighting. All the others work fine no problems. Maybe it will be fixed with a new MIO firmware update.

I am still learning all the stuff on this PC and how everything works. LOL.

_________________
Alienware Aurora R4
Intel Core i7 3930K
16GB Dominator Platinum 2133MHz
2GB EVGA GeForce GTX 770 SC
Sound Blaster Recon3D Fatal1ty
512GB Samsung 840 SSD
Windows 7 Ultimate x64


Top 
  
 
 Post subject: Re: Alienware Area-51
 Post Posted: Tue Feb 23, 2010 12:07 am 
Offline
Active Member
Active Member
User avatar

Joined: Wed May 14, 2008 7:09 pm
Posts: 1323
Location: Oregon
Steam ID: devjonfos
m3th0d1c4l wrote:
...From what I am reading, its the MIO board. LOL. Go figures.


m3th0d1c4l wrote:
...Maybe it will be fixed with a new MIO firmware update.


<insert you favorite axiom> e.g., "The more things change the more they stay the same."

_________________
XPS 630 Q6600 @ 3.2 GHz OC | Win 7 Pro 64-bit/Win XP Pro 32-bit | 4GB DC DDR2 800MHz |
BFG OCE GTX 275 896MB | 500GB SATA No RAID | 16X CD/DVD Burner Single Drive |
Sound Integrated 7.1 Channel Audio | BIOS 1.0.8 | 3DMark06 16465 3DMark Vantage P13033
Image
My XPS 630 Blog


Top 
  
 
 Post subject: Re: Alienware Area-51
 Post Posted: Tue Feb 23, 2010 12:09 am 
Offline
Board Moderator
Board Moderator
User avatar

Joined: Fri May 30, 2008 7:40 pm
Posts: 2864
Location: Elkhart, Indiana (USA)
MIO board in Alienware? :shock: Tell me it's not true! Oh gag...

_________________
Dell XPS 8700 | Core i7 4770 3.4GHz | BIOS A11 | Windows 7 Pro 64-bit SP1 | 16GB G.SKILL DDR3 Sniper 1600MHz | EVGA GeForce GTX 970 SC | Dell S2340M 23" IPS LED | Seasonic 650W M12II-650 | Samsung SSD 850 EVO 1TB | Toshiba DT01ACA100 1TB | ASUS Xonar DX 7.1 | ASUS DRW-24B1ST | Logitech G100S | Dell SK-8135 keyboard | Logitech Cordless Rumblepad 2


Top 
  
 
 Post subject: Re: Alienware Area-51
 Post Posted: Tue Feb 23, 2010 12:14 am 
Offline
Tech Guru
Tech Guru
User avatar

Joined: Thu May 14, 2009 6:26 pm
Posts: 2667
devjonfos wrote:
m3th0d1c4l wrote:
...From what I am reading, its the MIO board. LOL. Go figures.


m3th0d1c4l wrote:
...Maybe it will be fixed with a new MIO firmware update.


<insert you favorite axiom> e.g., "The more things change the more they stay the same."


Funny isn't it? I just cant believe my luck, of all things. And this was a BRAND NEW system. One thing ends, and more starts shortly after.

If it ends up being the MIO board, it is going to suck, really bad. Because the location of the MIO board in this system is in a pretty tight spot, and requires just about everything to be removed. Its all the way in the bottom at the front of the case. Its gonna be even worse if they have to replace the LED lighting itself on the side of the case.

And I havent even gotten to enjoy the system yet! I guess I will be calling Alienware support tomorrow, and see what will happen.

gdonner wrote:
MIO board in Alienware? Tell me it's not true! Oh gag...



Yep, its in there, except with the Alienware logo on it. I couldnt believe it myself, but then I figured they had to have something control the fans and the lights.

_________________
Alienware Aurora R4
Intel Core i7 3930K
16GB Dominator Platinum 2133MHz
2GB EVGA GeForce GTX 770 SC
Sound Blaster Recon3D Fatal1ty
512GB Samsung 840 SSD
Windows 7 Ultimate x64


Top 
  
 
 Post subject: Re: Alienware Area-51
 Post Posted: Tue Feb 23, 2010 12:23 am 
Offline
Board Moderator
Board Moderator
User avatar

Joined: Thu May 15, 2008 6:36 am
Posts: 2717
Location: Bristol, UK
Steam ID: billybigfoot
The thing is...

You'r not actually dealing with Alienware. It's been Dellified!

I really hope you get this sorted, but to be honest I'm not holding my breath.

_________________
Image


i7: Intel i7 860 2.8GHz | Intel DP55WG | 8GB PC10666 | GTX275 (896Mb) | HD-1 TB | DVD/CD- LG BlueRay + DVD/CD Burner | OCZ SilentxStream 700w | RealTek ALC 889 | CASE-Lian Li 7FN Black | Win 7 U 64bit | G35/G19/G9 | Dell 22 inch SP2208WFP


Top 
  
 
 Post subject: Re: Alienware Area-51
 Post Posted: Tue Feb 23, 2010 12:30 am 
Offline
Tech Guru
Tech Guru
User avatar

Joined: Thu May 14, 2009 6:26 pm
Posts: 2667
I hear ya buddy. Apparently this is the least of my problems. I found a whole thread in the Dell forums dedicated to worse problems than I have. Apparently sometimes the system wont even recognize the MIO board and causes the system to randomly restart.

Also, they have been replacing users systems completely because of this issue. They seem to have a really bad bug with the MIO boards.

I guess asking for a completely functional system is too much. LOL.

I am in class ATM, and I setup the PC to reformat by the time I get home, so hopefully the newer versions of the Alienware Command Center (combination of XPS Thermal Monitor and AlienFX) with the newer firmware will fix this problem.

Also, I will be running some benchmarks soon. If anyone has any requests for benchmarks with the Crossfire ATI 5870's, let me know and I will run some for you guys.

_________________
Alienware Aurora R4
Intel Core i7 3930K
16GB Dominator Platinum 2133MHz
2GB EVGA GeForce GTX 770 SC
Sound Blaster Recon3D Fatal1ty
512GB Samsung 840 SSD
Windows 7 Ultimate x64


Top 
  
 
 Post subject: Re: Alienware Area-51
 Post Posted: Tue Feb 23, 2010 12:37 am 
Offline
Board Moderator
Board Moderator
User avatar

Joined: Thu May 15, 2008 6:36 am
Posts: 2717
Location: Bristol, UK
Steam ID: billybigfoot
m3th0d1c4l wrote:
I hear ya buddy. Apparently this is the least of my problems. I found a whole thread in the Dell forums dedicated to worse problems than I have. Apparently sometimes the system wont even recognize the MIO board and causes the system to randomly restart.


OMG. déjà vu :cry:

I wonder if that thread will lead to a "MyArea51.com"

:cry:

_________________
Image


i7: Intel i7 860 2.8GHz | Intel DP55WG | 8GB PC10666 | GTX275 (896Mb) | HD-1 TB | DVD/CD- LG BlueRay + DVD/CD Burner | OCZ SilentxStream 700w | RealTek ALC 889 | CASE-Lian Li 7FN Black | Win 7 U 64bit | G35/G19/G9 | Dell 22 inch SP2208WFP


Top 
  
 
 Post subject: Re: Alienware Area-51
 Post Posted: Tue Feb 23, 2010 12:47 am 
Offline
Tech Guru
Tech Guru
User avatar

Joined: Thu May 14, 2009 6:26 pm
Posts: 2667
billybigfoot wrote:
m3th0d1c4l wrote:
I hear ya buddy. Apparently this is the least of my problems. I found a whole thread in the Dell forums dedicated to worse problems than I have. Apparently sometimes the system wont even recognize the MIO board and causes the system to randomly restart.


OMG. déjà vu :cry:

I wonder if that thread will lead to a "MyArea51.com"

:cry:


Hahaha! That would be pretty funny now that you mention it.

I think I am going to start digging inside the system myself to double check all connections and such before I call Dell and wait on hold for 30-45 mins. I would rather rely on myself than Dell/Alienware Tech support, unless as a very last resort. LOL.

_________________
Alienware Aurora R4
Intel Core i7 3930K
16GB Dominator Platinum 2133MHz
2GB EVGA GeForce GTX 770 SC
Sound Blaster Recon3D Fatal1ty
512GB Samsung 840 SSD
Windows 7 Ultimate x64


Top 
  
 
 Post subject: Re: Alienware Area-51
 Post Posted: Tue Feb 23, 2010 2:46 am 
Offline
Active Member
Active Member
User avatar

Joined: Mon Feb 01, 2010 8:22 pm
Posts: 166
Location: 9200 Ft.
Wow, I can't believe the issues with a BRAND NEW machine... You would guess that they tried everything out before it shipped. I hope that you get things figured out tomorrow. I also can't wait to see some more pictures!

_________________
Dell XPS 630i:
Stock system
E8400
GeForce 8800GT
4GB DDR2 @ 800Mhz


Flight Sim PC:
Intel Core i5-2500K
ASUS P8P67 PRO Motherboard
EVGA GTX760 Superclocked ACX (x2 sli)
8GB Corsair Vengeance DDR3 1600
Antec HCG-750 Power Supply
Cooler Master HAF 912 Case
Windows 7 x64
1 Dell 23" & 2 Dell 20" LCD's
Full Saitek Pro Flight FSX Setup


Top 
  
 
 Post subject: Re: Alienware Area-51
 Post Posted: Tue Feb 23, 2010 3:14 am 
Offline
Active Member
Active Member
User avatar

Joined: Sun Feb 01, 2009 10:45 pm
Posts: 156
When is Dell going to get it through their heads that the MIO is a POS idea. It has caused more problems and now onto the Alienware. Soon they will discontinue the Alienware line. HMMMMMMMMMMM Wake Up Dell And Smell The Failure. Dell won't last very long if this BS keeps up.

_________________
SilverStone TJ07 Black With Window

KingWin ABT-1220MA1S Mach 1

Gigabyte GA-X58A-UD7 V1

Intel i7-965EE @ 4.2

SuperTalent 3X2GB DDR3 1877 8-8-8-24-1T

EVGA GTX 580SC 900-1800-2100

HeatKiller Rev3.0 WaterBlock

Swiftech MCP355

XSPC Dualbay RES.

Swiftech MCR320-QP-K Radiator

Dual WD Caviar BLK 1 TB SATA II 3.0Gb/s 32MB 7.2K

Hitachi 1 TB SATA II 3.0Gb/s 32MB 7.2K

Seagate 1 TB SATA II 3.0Gb/s 32MM 7.2K

Liteon PLDS BD-RE DH-4B1S SATA

ATI 650PRO HDTV Tuner W/Media Remote

GateWay FHD 2400 24" HD 1080p Monitor

W7 Ultimate 64bit


Top 
  
 
 Post subject: Re: Alienware Area-51
 Post Posted: Tue Feb 23, 2010 6:32 am 
Offline
Tech Guru
Tech Guru
User avatar

Joined: Thu May 14, 2009 6:26 pm
Posts: 2667
Well, I updated the firmware and the command center version, and it looks like it is working now. I dont know what that was all about, but im glad I didnt have to have dell come out and fix it.

I still cant get the audio to work with DisplayPort. When I try to switch my default playback device, I see the ATI DP audio device, but it shows a red arrow next to it saying "not connected." I am pretty sure its connected, as I wouldnt have video without it.

Can anyone shed some light on this?

_________________
Alienware Aurora R4
Intel Core i7 3930K
16GB Dominator Platinum 2133MHz
2GB EVGA GeForce GTX 770 SC
Sound Blaster Recon3D Fatal1ty
512GB Samsung 840 SSD
Windows 7 Ultimate x64


Top 
  
 
 Post subject: Re: Alienware Area-51
 Post Posted: Tue Feb 23, 2010 5:37 pm 
Offline
Board Moderator
Board Moderator

Joined: Tue May 13, 2008 2:50 am
Posts: 1805
Location: Texas
Steam ID: davbow
m3th0d1c4l wrote:
Can anyone shed some light on this?


I would, but my MIO board will not control my lights . . . *cough* *cough*

sorry, couldn't resist . . . ;)

d.

_________________
Image

Intel i7 950 @ 3.9 GHz
MSI 560 Ti Twin Frozr x2 SLI @ 950 mhz
Gigabyte X58A-UD5
6 GB of Corsair memory (timings unknown atm)
H50 CPU cooler
DF-85 Chasis
3dMark11 P7800 at stock speed, P8643 overclocked


Top 
  
 
 
 [ 59 posts ]  Go to page Previous  1, 2, 3  Next

Board index » Dell Discussion and Support Forums » Unofficial Dell Support Forum » Alienware - General Discussion


Who is online

Users browsing this forum: CommonCrawl [Bot] and 0 guests

 
 

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
CompUSA