Forum          FAQ

Loading

Board index » Dell Discussion and Support Forums » Unofficial Dell Support Forum » XPS 730 - General Discussion




 [ 9 posts ] 
Author Message
 Post subject: Interesting 730x led lights issue discovered
 Post Posted: Thu Jun 11, 2009 1:42 pm 
Offline
Member
Member
User avatar

Joined: Wed Jan 28, 2009 9:48 pm
Posts: 32
Location: Hockeytown West, Michigan
As reported at: http://en.community.dell.com/forums/p/1 ... x#19500409

A poster reports: "I have also experienced the same issue with the intake bay LEDs diplaying the reddish tint. I was unable to resolve the problem even with several Dell "chats". A service tech was dispatched and the master control board was replaced.... No Effect, the service tech returned and replaced the motherboard... No Effect, the service tech returned again and replaced a board that I will identify by saying "it contains several connections to the leds throughout the XPS and includes two AA batteries"... No Effect. At this point I requested a system exchange, since the original problem was not corrected. I have just received the replacement 730X... Before doing anything including attaching the monitor, keyboard or mouse, I plugged it in and turned in on. I have EXACTLY the same issue! I find it difficult to believe that I have received a second unit that has the identical problem. Is this reddish tint problem on ALL 730X systems? Or are the owners out there that can get true colors... White, Red, Green, Blue, etc. on the left and right intake bays? I feel like someone is playing a bad joke on me, with all I have gone through to correct the problem, only to receive a replacement that exhibits the same malady. I will connect the monitor, keyboard and mouse this evening and see if the AlienFX application allows solid colors, but I suspect that I will have the same "Mix" on the intake bays that I had on my original unit. I don't want to pursue this if everyone with a 730X has the same issue, but if this is correctable I want it fixed. Any help from any source is appreciated!"

Here is a picture of the issue: http://en.community.dell.com/cfs-filesy ... 662ys2.jpg

Looks like the 630i isn't the only xps with led light issues....

Several posters report the same issue, I went home and checked my xps 730x and found that my rig has the red tint also, very noticeable when the lights are changed to white or purple. Good thing I keep all my lights red anyways.

Any thoughts?

_________________
Think for yourself...Question authority....

My new Rig:

Dell XPS 730X - Aluminum with Clearcoat Chassis
Windows Home Premium 64 bit
Intel Core i7-920 (2.66GHz, 8MB cache)
Dual 512MB ATI Radeon HD 4850 Crossfire
Sound Blaster X-Fi XtremeGamer
6 GB DDR3 1066MHz
640 GB SATA II Hard Drive (7200 RPM)
1 TB SATA II Hard Drive (7200 RPM)
16X DVD +/- RW


Top 
  
 
 Post subject: Re: Interesting 730x led lights issue discovered
 Post Posted: Thu Jun 11, 2009 1:48 pm 
Offline
Member
Member
User avatar

Joined: Wed Jan 28, 2009 9:48 pm
Posts: 32
Location: Hockeytown West, Michigan
Has anyone thought of making a new category on the board index for "XPS 730x - general discussion"? It seems as though the 730x has its own share of issues: c-tech state setting in the bios turned on causes random reboots, and now the red tint led issue.

_________________
Think for yourself...Question authority....

My new Rig:

Dell XPS 730X - Aluminum with Clearcoat Chassis
Windows Home Premium 64 bit
Intel Core i7-920 (2.66GHz, 8MB cache)
Dual 512MB ATI Radeon HD 4850 Crossfire
Sound Blaster X-Fi XtremeGamer
6 GB DDR3 1066MHz
640 GB SATA II Hard Drive (7200 RPM)
1 TB SATA II Hard Drive (7200 RPM)
16X DVD +/- RW


Top 
  
 
 Post subject: Re: Interesting 730x led lights issue discovered
 Post Posted: Thu Jun 11, 2009 2:48 pm 
Offline
Tech Guru
Tech Guru
User avatar

Joined: Sat Feb 28, 2009 2:52 am
Posts: 717
Location: Florida
Steam ID: Hairbautt
Remember back when computers didn't come with LED light effects? Hehehe...

I know when I'm finished with my degree I'm totally getting an Alienware. Then I'm gonna sell my my rig to my less tech-savvy sister and tell her everything is fine with it. She'll never know.

These rigs shouldn't be this problematic...as small as the issues are (and weird) they're still really annoying especially for the price you pay. Can't help but feel that they're half-ass.

_________________
Intel i7 3770K @ 4.24GHz, Liq. Cooled | 16GB RAM @ 1600MHz
Acer Predator Z35 Monitor | 11GB GeForce GTX 1080 Ti FE
240GB SSD, 640GB, two 1TB HDDs | 1TB Passport | 24x DVD+/-RW+DL
WinTV-HVR 2250 with Remote | Media Card Reader | XBOX 360 Wireless Controller
PIXMA MG6220 AIO | C920 HD Pro | G19 Keyboard | G700s Mouse
RealTek ALC892 Audio | X-540 5.1 Speakers | G35 7.1 Headset | Hotas X Joystick
ASUS Sabertooth Z77 | Biometric Reader | 1.2KW PSU | 1500 & 550 VA UPS
Windows 8.1 Pro with Media Center, 64-bit | Corsair 600T with LEDs


Last edited by hairbautt on Thu Jun 11, 2009 7:57 pm, edited 1 time in total.

Top 
  
 
 Post subject: Re: Interesting 730x led lights issue discovered
 Post Posted: Thu Jun 11, 2009 7:31 pm 
Offline
Board Moderator
Board Moderator
User avatar

Joined: Thu May 15, 2008 6:36 am
Posts: 2717
Location: Bristol, UK
Steam ID: billybigfoot
dahermitt, hairbautt,

Section created, post's moved. :D

_________________
Image


i7: Intel i7 860 2.8GHz | Intel DP55WG | 8GB PC10666 | GTX275 (896Mb) | HD-1 TB | DVD/CD- LG BlueRay + DVD/CD Burner | OCZ SilentxStream 700w | RealTek ALC 889 | CASE-Lian Li 7FN Black | Win 7 U 64bit | G35/G19/G9 | Dell 22 inch SP2208WFP


Top 
  
 
 Post subject: Re: Interesting 730x led lights issue discovered
 Post Posted: Thu Jun 11, 2009 8:32 pm 
Offline
Board Moderator
Board Moderator
User avatar

Joined: Fri May 30, 2008 7:40 pm
Posts: 2864
Location: Elkhart, Indiana (USA)
I still have a snapshot of a forum post from one 730 user about something similar:


You do not have the required permissions to view the files attached to this post.

_________________
Dell XPS 8700 | Core i7 4770 3.4GHz | BIOS A11 | Windows 7 Pro 64-bit SP1 | 16GB G.SKILL DDR3 Sniper 1600MHz | EVGA GeForce GTX 970 SC | Dell S2340M 23" IPS LED | Seasonic 650W M12II-650 | Samsung SSD 850 EVO 1TB | Toshiba DT01ACA100 1TB | ASUS Xonar DX 7.1 | ASUS DRW-24B1ST | Logitech G100S | Dell SK-8135 keyboard | Logitech Cordless Rumblepad 2


Top 
  
 
 Post subject: Re: Interesting 730x led lights issue discovered
 Post Posted: Fri Jun 12, 2009 5:09 am 
Offline
Active Member
Active Member
User avatar

Joined: Sun Feb 01, 2009 10:45 pm
Posts: 156
Ok just read this post and found out that my top bay light at white has a slight teal tent and my audio and usb port at white had a really strong red tent. So I have all my lights set to white why the H are they all different colors? Oh I have the Dell XPS 730.

_________________
SilverStone TJ07 Black With Window

KingWin ABT-1220MA1S Mach 1

Gigabyte GA-X58A-UD7 V1

Intel i7-965EE @ 4.2

SuperTalent 3X2GB DDR3 1877 8-8-8-24-1T

EVGA GTX 580SC 900-1800-2100

HeatKiller Rev3.0 WaterBlock

Swiftech MCP355

XSPC Dualbay RES.

Swiftech MCR320-QP-K Radiator

Dual WD Caviar BLK 1 TB SATA II 3.0Gb/s 32MB 7.2K

Hitachi 1 TB SATA II 3.0Gb/s 32MB 7.2K

Seagate 1 TB SATA II 3.0Gb/s 32MM 7.2K

Liteon PLDS BD-RE DH-4B1S SATA

ATI 650PRO HDTV Tuner W/Media Remote

GateWay FHD 2400 24" HD 1080p Monitor

W7 Ultimate 64bit


Top 
  
 
 Post subject: Re: Interesting 730x led lights issue discovered
 Post Posted: Sat Jul 25, 2009 12:40 pm 
Offline
Active Member
Active Member
User avatar

Joined: Sun Feb 01, 2009 10:45 pm
Posts: 156
OK this is the problem that people are having with the lights having tent of other colors. I had the ATI and wasn't able to use the Nvidia performance software so I used the AlienFX software and it didn't matter what color I used I still got some kind of tent of color. So I replaced the ATI card with the Nvidia cards and installed the Nvidia performance software and started to use the software. To my surprise is the red always was stuck at +1 no matter what color you chose in AlienFX so I used the NP and made my changes and voola the tents went away. Only color that wasn't with tent was White. I didn't matter which program I used. So it looks like the AlienFX software is not working correctly. I hope Dell fixes for you ATI users.

_________________
SilverStone TJ07 Black With Window

KingWin ABT-1220MA1S Mach 1

Gigabyte GA-X58A-UD7 V1

Intel i7-965EE @ 4.2

SuperTalent 3X2GB DDR3 1877 8-8-8-24-1T

EVGA GTX 580SC 900-1800-2100

HeatKiller Rev3.0 WaterBlock

Swiftech MCP355

XSPC Dualbay RES.

Swiftech MCR320-QP-K Radiator

Dual WD Caviar BLK 1 TB SATA II 3.0Gb/s 32MB 7.2K

Hitachi 1 TB SATA II 3.0Gb/s 32MB 7.2K

Seagate 1 TB SATA II 3.0Gb/s 32MM 7.2K

Liteon PLDS BD-RE DH-4B1S SATA

ATI 650PRO HDTV Tuner W/Media Remote

GateWay FHD 2400 24" HD 1080p Monitor

W7 Ultimate 64bit


Top 
  
 
 Post subject: Re: Interesting 730x led lights issue discovered
 Post Posted: Sat Aug 31, 2013 10:36 am 
Offline
Member
Member

Joined: Fri Aug 30, 2013 6:30 pm
Posts: 1
dahermitt wrote:
As reported at: http://en.community.dell.com/forums/p/1 ... x#19500409

A poster reports: "I have also experienced the same issue with the intake bay LEDs diplaying the reddish tint. I was unable to resolve the problem even with several Dell "chats". A service tech was dispatched and the master control board was replaced.... No Effect, the service tech returned and replaced the motherboard... No Effect, the service tech returned again and replaced a board that I will identify by saying "it contains several connections to the leds throughout the XPS and includes two AA batteries"... No Effect. At this point I requested a system exchange, since the original problem was not corrected. I have just received the replacement 730X... Before doing anything including attaching the monitor, keyboard or mouse, I plugged it in and turned in on. I have EXACTLY the same issue! I find it difficult to believe that I have received a second unit that has the identical problem. Is this reddish tint problem on ALL 730X systems? Or are the owners out there that can get true colors... White, Red, Green, Blue, etc. on the left and right intake bays? I feel like someone is playing a bad joke on me, with all I have gone through to correct the problem, only to receive a replacement that exhibits the same malady. I will connect the monitor, keyboard and mouse this evening and see if the AlienFX application allows solid colors, but I suspect that I will have the same "Mix" on the intake bays that I had on my original unit. I don't want to pursue this if everyone with a 730X has the same issue, but if this is correctable I want it fixed. Any help from any source is appreciated!"

Here is a picture of the issue: http://en.community.dell.com/cfs-filesy ... 662ys2.jpg

Looks like the 630i isn't the only xps with
led light issues....

Several posters report the same issue, I went home and checked my xps 730x and found that my rig has the red tint also, very noticeable when the lights are changed to white or purple. Good thing I keep all my lights red anyways.

Any thoughts?

I think there is no such issue in moderm lights.. I have got some lights and they are working perfect..


Top 
  
 
 Post subject: Re: Interesting 730x led lights issue discovered
 Post Posted: Mon Sep 09, 2013 2:29 am 
Offline
Active Member
Active Member

Joined: Fri Aug 08, 2008 1:28 am
Posts: 1086
Location: Nevada
Hey, nice way to revive a 4 year old dead thread.

Kevin

_________________
630i
Stock Mobo
E8500 @ Stock
8 GB of Corsair Ram
Windows 7 x64 Ultimate
Soundblaster Audigy 2ZS
EVGA GTX 660 Ti SC
and other standard stuff :D


Top 
  
 
 
 [ 9 posts ] 

Board index » Dell Discussion and Support Forums » Unofficial Dell Support Forum » XPS 730 - General Discussion


Who is online

Users browsing this forum: CommonCrawl [Bot] and 0 guests

 
 

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to: