Forum          FAQ

Loading

Board index » Dell Discussion and Support Forums » Unofficial Dell Support Forum » XPS/Alienware Laptops/Notebooks




 [ 3 posts ] 
Author Message
 Post subject: Alienware M11x question
 Post Posted: Mon Aug 30, 2010 5:50 pm 
Offline
Board Moderator
Board Moderator
User avatar

Joined: Fri May 30, 2008 7:40 pm
Posts: 2864
Location: Elkhart, Indiana (USA)
Does anyone know if the Alienware M11x would be a good choice for running Autodesk Inventor (latest version)? A friend of mine likes it as a laptop, but is concerned due to the fact that the card it uses is not listed in the "Certified for Inventor" site.

_________________
Dell XPS 8700 | Core i7 4770 3.4GHz | BIOS A11 | Windows 7 Pro 64-bit SP1 | 16GB G.SKILL DDR3 Sniper 1600MHz | EVGA GeForce GTX 970 SC | Dell S2340M 23" IPS LED | Seasonic 650W M12II-650 | Samsung SSD 850 EVO 1TB | Toshiba DT01ACA100 1TB | ASUS Xonar DX 7.1 | ASUS DRW-24B1ST | Logitech G100S | Dell SK-8135 keyboard | Logitech Cordless Rumblepad 2


Top 
  
 
 Post subject: Re: Alienware M11x question
 Post Posted: Mon Aug 30, 2010 6:01 pm 
Offline
Tech Guru
Tech Guru
User avatar

Joined: Thu May 14, 2009 6:26 pm
Posts: 2667
I would stay away from the M11x right now Greg. I dont know if you heard or not on the DCF, but there is a serious issue with the hinge design on the M11x, with users having the hinges break sometimes after 2 months of owning it.

Here is a couple threads on it:

http://en.community.dell.com/owners-clu ... x#19717780

http://forum.notebookreview.com/alienwa ... r1-r2.html

I would wait until they fix this problem, or maybe look into the M15x or Studio XPS 16. They are a bit nicer, but of course, a little more $$.

_________________
Alienware Aurora R4
Intel Core i7 3930K
16GB Dominator Platinum 2133MHz
2GB EVGA GeForce GTX 770 SC
Sound Blaster Recon3D Fatal1ty
512GB Samsung 840 SSD
Windows 7 Ultimate x64


Top 
  
 
 Post subject: Re: Alienware M11x question
 Post Posted: Mon Aug 30, 2010 11:43 pm 
Offline
Board Moderator
Board Moderator
User avatar

Joined: Fri May 30, 2008 7:40 pm
Posts: 2864
Location: Elkhart, Indiana (USA)
Thanks m3th0d1c4l--advice noted!

_________________
Dell XPS 8700 | Core i7 4770 3.4GHz | BIOS A11 | Windows 7 Pro 64-bit SP1 | 16GB G.SKILL DDR3 Sniper 1600MHz | EVGA GeForce GTX 970 SC | Dell S2340M 23" IPS LED | Seasonic 650W M12II-650 | Samsung SSD 850 EVO 1TB | Toshiba DT01ACA100 1TB | ASUS Xonar DX 7.1 | ASUS DRW-24B1ST | Logitech G100S | Dell SK-8135 keyboard | Logitech Cordless Rumblepad 2


Top 
  
 
 
 [ 3 posts ] 

Board index » Dell Discussion and Support Forums » Unofficial Dell Support Forum » XPS/Alienware Laptops/Notebooks


Who is online

Users browsing this forum: CommonCrawl [Bot] and 0 guests

 
 

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to: