Forum          FAQ

Loading

Board index » Dell Discussion and Support Forums » XPS 630i - Other




 [ 3 posts ] 
Author Message
 Post subject: Random Freezing
 Post Posted: Sun May 01, 2011 3:06 pm 
Offline
Member
Member

Joined: Sun May 01, 2011 2:58 pm
Posts: 1
I have a xps 630I and i was wondering if anyone else has a problem with the computer randomly freezing all the time. I have to hold the reset button on the front in order to shut the comp down and restart it when it freezes. i have ran tests on my Graphics card and my mem and nothing has come up bad so i was wondering if maybe the processor is going bad or the heat sink. Has this happened to anyone else on here?


Top 
  
 
 Post subject: Re: Random Freezing
 Post Posted: Sun May 01, 2011 3:44 pm 
Offline
Active Member
Active Member

Joined: Wed Dec 17, 2008 4:05 am
Posts: 745
Location: Earlville, IA
WheatThins wrote:
I have a xps 630I and i was wondering if anyone else has a problem with the computer randomly freezing all the time. I have to hold the reset button on the front in order to shut the comp down and restart it when it freezes. i have ran tests on my Graphics card and my mem and nothing has come up bad so i was wondering if maybe the processor is going bad or the heat sink. Has this happened to anyone else on here?



This used to happen all the time to me when I first got my xps 630 3 years ago. Do you have the latest bios installed? Should be 1.013a or somthing like that...Could you create a sig so we can see all your components installed?

_________________
HAF 912/ ASROCK / 2500K
GTX 560ti/ 8g 1600mhz
Corsair TX 650 / (2) Hard Drives
W7 64bit Pro / Coolermaster 212+


Top 
  
 
 Post subject: Re: Random Freezing
 Post Posted: Mon May 02, 2011 12:57 am 
Offline
Member
Member
User avatar

Joined: Thu Sep 09, 2010 4:55 am
Posts: 33
Location: Nevada, U.S.A.
Steam ID: KiLLLLeR150
Sorry to hijack this thread, but I also have the same problem.

I could be playing a graphically intense game, something older, or just browsing the Internet and it'll freeze and the current sound just looping.

It used to happen every so often when I had Vista 64-bit. Since upgrading to Win 7 Pro 64-bit, it's become more frequent and has gotten to the point of freezing every few days or so. If I play a certain game and notice it isn't performing optimally, I can restart the computer and it'll stave off the freeze for another few days.

I have the 1.013 bios.

I can make a new thread if need be.

_________________
XPS 630i
Core 2 Quad Q9650 @ 3.00 GHz
8 GB DDR2 RAM @ 800 MHz
Dual ATI HD 4850s (Only 1 being used)
Creative Soundblaster X-Fi Titanium
Windows 7 Professional 64-bit
Stock Mobo, PSU, DVD Drives
750 GB HDD, stock
1 TB Samsung Spinpoint F3


Top 
  
 
 
 [ 3 posts ] 

Board index » Dell Discussion and Support Forums » XPS 630i - Other


Who is online

Users browsing this forum: CommonCrawl [Bot] and 1 guest

 
 

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to: