Forum          FAQ

Loading

Board index » Dell Discussion and Support Forums » Unofficial Dell Support Forum




 [ 4 posts ] 
Author Message
 Post subject: Counterstrike in sli mode goes all red
 Post Posted: Sat Jan 31, 2009 2:36 am 
Offline
Member
Member

Joined: Sat Sep 27, 2008 1:45 pm
Posts: 45
When i put sli on
my counter strike goes all red

and yes i have done every thing
taken the card out
rotated the sli bridge

do i need a new card??

_________________
Core 2 Quad (Q6600 @ 2.5 GHz)
4 GB DDR2 667MHZ RAM
750GB SATA HDD
Dual 8800 GTs
No overclocking
Vista Home Premium 32-bit
INTEGRATED 7.1 AUDIO


Top 
  
 
 Post subject: Re: Counterstrike in sli mode goes all red
 Post Posted: Sat Jan 31, 2009 2:57 am 
Offline
Board Moderator
Board Moderator
User avatar

Joined: Fri May 30, 2008 7:40 pm
Posts: 2864
Location: Elkhart, Indiana (USA)
Is Counter-Strike: Source the only game that you encounter graphics problems in when running in SLI mode? If so, I'm just thinking that it may be the installation of CSS that might be the problem. Also, if you haven't tried uninstalling and reinstalling a different version of the Nvidia display drivers, that might be worth a try.

_________________
Dell XPS 8700 | Core i7 4770 3.4GHz | BIOS A11 | Windows 7 Pro 64-bit SP1 | 16GB G.SKILL DDR3 Sniper 1600MHz | EVGA GeForce GTX 970 SC | Dell S2340M 23" IPS LED | Seasonic 650W M12II-650 | Samsung SSD 850 EVO 1TB | Toshiba DT01ACA100 1TB | ASUS Xonar DX 7.1 | ASUS DRW-24B1ST | Logitech G100S | Dell SK-8135 keyboard | Logitech Cordless Rumblepad 2


Top 
  
 
 Post subject: Re: Counterstrike in sli mode goes all red
 Post Posted: Sun Feb 01, 2009 12:32 am 
Offline
Member
Member

Joined: Sat Sep 27, 2008 1:45 pm
Posts: 45
gdonner wrote:
Is Counter-Strike: Source the only game that you encounter graphics problems in when running in SLI mode? If so, I'm just thinking that it may be the installation of CSS that might be the problem. Also, if you haven't tried uninstalling and reinstalling a different version of the Nvidia display drivers, that might be worth a try.


its only css and i uninsatlled game and reinsatlled but still same same thing
i updated drivers but no diffrence

_________________
Core 2 Quad (Q6600 @ 2.5 GHz)
4 GB DDR2 667MHZ RAM
750GB SATA HDD
Dual 8800 GTs
No overclocking
Vista Home Premium 32-bit
INTEGRATED 7.1 AUDIO


Top 
  
 
 Post subject: Re: Counterstrike in sli mode goes all red
 Post Posted: Sun Feb 01, 2009 4:43 am 
Offline
Board Moderator
Board Moderator
User avatar

Joined: Fri May 30, 2008 7:40 pm
Posts: 2864
Location: Elkhart, Indiana (USA)
In that case, I'm not sure what the cause(s) of the problem are--I have CSS on my 630i working fine; no red or other graphics problems... :(

_________________
Dell XPS 8700 | Core i7 4770 3.4GHz | BIOS A11 | Windows 7 Pro 64-bit SP1 | 16GB G.SKILL DDR3 Sniper 1600MHz | EVGA GeForce GTX 970 SC | Dell S2340M 23" IPS LED | Seasonic 650W M12II-650 | Samsung SSD 850 EVO 1TB | Toshiba DT01ACA100 1TB | ASUS Xonar DX 7.1 | ASUS DRW-24B1ST | Logitech G100S | Dell SK-8135 keyboard | Logitech Cordless Rumblepad 2


Top 
  
 
 
 [ 4 posts ] 

Board index » Dell Discussion and Support Forums » Unofficial Dell Support Forum


Who is online

Users browsing this forum: CommonCrawl [Bot] and 0 guests

 
 

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to: