Forum          FAQ

Loading

Board index » General Discussions » OS Issues and Questions » Windows 7




 [ 2 posts ] 
Author Message
 Post subject: win 7 pro/xp pro dual boot question
 Post Posted: Fri Mar 01, 2013 3:11 am 
Offline
Member
Member

Joined: Sun Apr 22, 2012 11:54 pm
Posts: 43
Location: Tigard, Oregon
so a friend and i just installed win 7 64 bit with a 117 gb partition. now i have dual boot between win 7 and xp pro. the win 7 side seems to run quite a bit slower when opening web browser as opposed to xp side. i'm still only running 4 gb memory for system. could win 7 need more. i know it cant hurt. also, if i do install max of 8gb, would that effect xp?
i know nothing about the internet service( the 630i is at work on my toolbox and i connect wirelessly. all i am provided with is the wep key to be able to connect) i'm still learning about computers and still a complete noob. overall it seems to be working ok. 1 more thing--is the alienfx plugin compatible with win7? i installed it but it doesnt work. no biggie.
thank you and have a good 1

_________________
dell xps 630i--red trim
win 10 home ,win 7 pro, bios version 1.0.13
intel core 2 quad q6600 @2.4ghz
4 gb corsair dominator
hitachi 500gb hd
wd 750gb hd
nvidia geforce 8800 gtx
ageia phyx 100 accelerator
acer 24" widescreen


Top 
  
 
 Post subject: Re: win 7 pro/xp pro dual boot question
 Post Posted: Fri Mar 01, 2013 3:00 pm 
Offline
Board Moderator
Board Moderator
User avatar

Joined: Fri May 30, 2008 7:40 pm
Posts: 2864
Location: Elkhart, Indiana (USA)
I can't talk to the speed aspect of your dual boot setup, but while Windows 7 could use more RAM for gaming, I would wait until upgrading to a new motherboard since it uses different RAM.

As far as the AlienFX goes, IIRC it ran okay on Vista, so it should theoretically run on Windows 7, but I'll let someone else chime in as to the facts on that. :)

_________________
Dell XPS 8700 | Core i7 4770 3.4GHz | BIOS A11 | Windows 7 Pro 64-bit SP1 | 16GB G.SKILL DDR3 Sniper 1600MHz | EVGA GeForce GTX 970 SC | Dell S2340M 23" IPS LED | Seasonic 650W M12II-650 | Samsung SSD 850 EVO 1TB | Toshiba DT01ACA100 1TB | ASUS Xonar DX 7.1 | ASUS DRW-24B1ST | Logitech G100S | Dell SK-8135 keyboard | Logitech Cordless Rumblepad 2


Top 
  
 
 
 [ 2 posts ] 

Board index » General Discussions » OS Issues and Questions » Windows 7


Who is online

Users browsing this forum: CommonCrawl [Bot] and 0 guests

 
 

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to: