Forum          FAQ

Loading

Board index » General Discussions » OS Issues and Questions » Windows 7




 [ 5 posts ] 
Author Message
 Post subject: Black Screen at boot
 Post Posted: Mon Feb 13, 2012 8:56 pm 
Offline
Board Moderator
Board Moderator

Joined: Tue May 13, 2008 2:50 am
Posts: 1805
Location: Texas
Steam ID: davbow
Running windows 7 64 bit on 2 machines. A couple of days ago, they BOTH started booting to a black screen. Windows starts, but never seems to load the windows explorer . . .

It is driving me crazy - have tried startup repair, video driver install from the command line, and several other things.

Anyone else recently had this issue? Wondering if it is a result of MS rolling out an "update."

_________________
Image

Intel i7 950 @ 3.9 GHz
MSI 560 Ti Twin Frozr x2 SLI @ 950 mhz
Gigabyte X58A-UD5
6 GB of Corsair memory (timings unknown atm)
H50 CPU cooler
DF-85 Chasis
3dMark11 P7800 at stock speed, P8643 overclocked


Top 
  
 
 Post subject: Re: Black Screen at boot
 Post Posted: Mon Feb 13, 2012 9:10 pm 
Offline
Active Member
Active Member

Joined: Wed Dec 17, 2008 4:05 am
Posts: 745
Location: Earlville, IA
Try this...towards the bottom I believe....

http://social.technet.microsoft.com/For ... 9b3cf45e82

_________________
HAF 912/ ASROCK / 2500K
GTX 560ti/ 8g 1600mhz
Corsair TX 650 / (2) Hard Drives
W7 64bit Pro / Coolermaster 212+


Top 
  
 
 Post subject: Re: Black Screen at boot
 Post Posted: Tue Feb 14, 2012 2:43 pm 
Offline
Tech Guru
Tech Guru
User avatar

Joined: Thu May 14, 2009 6:26 pm
Posts: 2667
I have never seen that one Dave, unless it was a video driver/card failure. But it definitely sounds like either a software issue or maybe a virus. I would find it hard to believe its hardware failure of any sort on two machines at the same time.

I have installed all the latest updates and no issues from them.

Is this occuring on your current gaming system in your sig?

_________________
Alienware Aurora R4
Intel Core i7 3930K
16GB Dominator Platinum 2133MHz
2GB EVGA GeForce GTX 770 SC
Sound Blaster Recon3D Fatal1ty
512GB Samsung 840 SSD
Windows 7 Ultimate x64


Top 
  
 
 Post subject: Re: Black Screen at boot
 Post Posted: Tue Feb 14, 2012 7:33 pm 
Offline
Board Moderator
Board Moderator

Joined: Tue May 13, 2008 2:50 am
Posts: 1805
Location: Texas
Steam ID: davbow
Yeah, my gaming system and my laptop . . .

_________________
Image

Intel i7 950 @ 3.9 GHz
MSI 560 Ti Twin Frozr x2 SLI @ 950 mhz
Gigabyte X58A-UD5
6 GB of Corsair memory (timings unknown atm)
H50 CPU cooler
DF-85 Chasis
3dMark11 P7800 at stock speed, P8643 overclocked


Top 
  
 
 Post subject: Re: Black Screen at boot
 Post Posted: Tue Feb 14, 2012 7:40 pm 
Offline
Board Moderator
Board Moderator

Joined: Tue May 13, 2008 2:50 am
Posts: 1805
Location: Texas
Steam ID: davbow
I suspect that it is a virus issue, although I have pretty good redundant protection.

The problem with the gaming rig is that I can't get to a command prompt or past the black screen to look at the registry. Very frustrating. I was going to do an in place upgrade, to restore system files, but I cant get the upgrade disk to run because I cant get the upgrade started due to being locked in the black screen. I ran sfc using the install disk, and it tells me all the files pass integrity check.

_________________
Image

Intel i7 950 @ 3.9 GHz
MSI 560 Ti Twin Frozr x2 SLI @ 950 mhz
Gigabyte X58A-UD5
6 GB of Corsair memory (timings unknown atm)
H50 CPU cooler
DF-85 Chasis
3dMark11 P7800 at stock speed, P8643 overclocked


Top 
  
 
 
 [ 5 posts ] 

Board index » General Discussions » OS Issues and Questions » Windows 7


Who is online

Users browsing this forum: CommonCrawl [Bot], Trendiction [Bot] and 0 guests

 
 

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to: