Forum          FAQ

Loading

Board index » General Discussions » OS Issues and Questions » Windows 7




 [ 6 posts ] 
Author Message
 Post subject: Bluetooth issues
 Post Posted: Tue Mar 22, 2011 4:15 pm 
Offline
Member
Member
User avatar

Joined: Wed Jul 09, 2008 1:45 pm
Posts: 10
I have recently upgraded to an MSI N460GTX Hawk card (using 1 of the GT8800 for Physx) and during the install took the opportunity to thoroughly clean, tidy up and declutter both the hardware and software side of my system. (Profile below).
The only issue I have is that after updating the Logitech Setpoint software I do not have access to the Dell/Microsoft bluetooth options, and cannot connect to other bluetooth devices. My Logitech hardware is USB connected (not wireless) but the software installs wireless functionality. I note that the Bluetooth icon is glowing blue on the card reader panel.
I have seen this problem being reported on this forum and elsewhere, and just need pointing to the most up to date solution. (Some answers are outdated or have been overtaken by events/hardware)
I know I should have all the details on the default Bluetooth installed on my system, but Belarc Advisor does not show any - does that mean it is disabled?
Thks in advance to the best technical forum I have come across.

_________________
XPS630i with stock 750W PSU, Dell MB & Case
Intel Core 2 Quad - 4x6600
BIOS vers 1.0.13, 05/05/2009
2 x 2 gb Corsair 2 x 1gb stock DDR2 1600 800Mhz
1 x DVD/CD RW & 1 x CD RW
Logitech Multimedia 600 Keyboard & Mx518 mouse
NCP vers 3.3.532.01
1 x MSI N460GTX hawk + 1 x stock GT8800 for Physx controlled by MSI Afterburner
500 gig HD & 1 TB Freecom Ext Drive
Windows 7 64 bit
22" Dell monitor


Top 
  
 
 Post subject: Re: Bluetooth issues
 Post Posted: Tue Mar 22, 2011 5:30 pm 
Offline
Active Member
Active Member

Joined: Fri Aug 08, 2008 1:28 am
Posts: 1086
Location: Nevada
There are some drivers here resources/driversandfirmware.html I don't use belarc so I don't know. Have you tried looking in the device manager?

_________________
630i
Stock Mobo
E8500 @ Stock
8 GB of Corsair Ram
Windows 7 x64 Ultimate
Soundblaster Audigy 2ZS
EVGA GTX 660 Ti SC
and other standard stuff :D


Top 
  
 
 Post subject: Re: Bluetooth issues
 Post Posted: Wed Mar 23, 2011 12:57 pm 
Offline
Member
Member
User avatar

Joined: Wed Jul 09, 2008 1:45 pm
Posts: 10
Hi Kevin,
Control Panel/Devices and Printers does show CAB200 and the Logitech Bluetooth app but not the Dell/Microsoft Bluetooth application/device that was originally installed.
Device Manager does not show any Bluetooth entry at all.
I note that the drivers/firmware listed predate Windows 7, and I just wondered if some more recent opinions had come to light re this Logitech conflict issue.

_________________
XPS630i with stock 750W PSU, Dell MB & Case
Intel Core 2 Quad - 4x6600
BIOS vers 1.0.13, 05/05/2009
2 x 2 gb Corsair 2 x 1gb stock DDR2 1600 800Mhz
1 x DVD/CD RW & 1 x CD RW
Logitech Multimedia 600 Keyboard & Mx518 mouse
NCP vers 3.3.532.01
1 x MSI N460GTX hawk + 1 x stock GT8800 for Physx controlled by MSI Afterburner
500 gig HD & 1 TB Freecom Ext Drive
Windows 7 64 bit
22" Dell monitor


Top 
  
 
 Post subject: Re: Bluetooth issues
 Post Posted: Wed Mar 23, 2011 5:28 pm 
Offline
Active Member
Active Member

Joined: Fri Aug 08, 2008 1:28 am
Posts: 1086
Location: Nevada
Since it's not showing up at all, the only other thing that I have seen is shutdown, disconnect the power to it, start back up, shut down, reconnect power, start back up and see if it shows up. Other than that, I don't know what else to say. Sorry.

Kevin

_________________
630i
Stock Mobo
E8500 @ Stock
8 GB of Corsair Ram
Windows 7 x64 Ultimate
Soundblaster Audigy 2ZS
EVGA GTX 660 Ti SC
and other standard stuff :D


Top 
  
 
 Post subject: Re: Bluetooth issues
 Post Posted: Wed Mar 23, 2011 6:10 pm 
Offline
Tech Guru
Tech Guru
User avatar

Joined: Thu May 14, 2009 6:26 pm
Posts: 2667
Try what kevin suggested. The only thing left after that is a fresh install of Windows to eliminate any driver conflicts causing the Bluetooth to not work.

_________________
Alienware Aurora R4
Intel Core i7 3930K
16GB Dominator Platinum 2133MHz
2GB EVGA GeForce GTX 770 SC
Sound Blaster Recon3D Fatal1ty
512GB Samsung 840 SSD
Windows 7 Ultimate x64


Top 
  
 
 Post subject: Re: Bluetooth issues
 Post Posted: Thu Mar 24, 2011 12:41 pm 
Offline
Member
Member
User avatar

Joined: Wed Jul 09, 2008 1:45 pm
Posts: 10
Thks Guys,
I shall try the shutdown option first, and if that does not work I will have to consider whether it is worth the hassle to reinstall Windows 7.
I can still use a USB cable to connect to my devices - mobile phones etc - so am not dependent on Bluetooth.
It's just annoying to lose functionality for no good reason.

_________________
XPS630i with stock 750W PSU, Dell MB & Case
Intel Core 2 Quad - 4x6600
BIOS vers 1.0.13, 05/05/2009
2 x 2 gb Corsair 2 x 1gb stock DDR2 1600 800Mhz
1 x DVD/CD RW & 1 x CD RW
Logitech Multimedia 600 Keyboard & Mx518 mouse
NCP vers 3.3.532.01
1 x MSI N460GTX hawk + 1 x stock GT8800 for Physx controlled by MSI Afterburner
500 gig HD & 1 TB Freecom Ext Drive
Windows 7 64 bit
22" Dell monitor


Top 
  
 
 
 [ 6 posts ] 

Board index » General Discussions » OS Issues and Questions » Windows 7


Who is online

Users browsing this forum: CommonCrawl [Bot] and 0 guests

 
 

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to: