Forum          FAQ

Loading

Board index » General Discussions » OS Issues and Questions » Windows 7




 [ 2 posts ] 
Author Message
 Post subject: Graphic Card
 Post Posted: Sat Sep 04, 2010 10:00 am 
Offline
Member
Member

Joined: Sat Sep 04, 2010 9:52 am
Posts: 1
Hey guys,

I'm having problems with my 2 8800GTs. They don't seem to work.

I'm working with Win7 x64 right now.
The device manager says that one graphic card has stopped due to an error. Now there is a yellow exclamation mark beside the 8800GT.
I tried many nForce and nVidia drivers but still the same problem.
Now all fans seem to work with 100%. This f****** machine is loud like hell :(
I can't open games because of this problem. GPU-Z says that both cards are working with 0 MHz each....

Can you give some advices? I hope that it's just a software problem and not a hardware one.

Greetz


Top 
  
 
 Post subject: Re: Graphic Card
 Post Posted: Sat Sep 04, 2010 5:08 pm 
Offline
Tech Guru
Tech Guru
User avatar

Joined: Thu Jan 15, 2009 9:52 am
Posts: 1749
Location: Austin, Texas
Steam ID: fasterrhoads
NeJeCKe wrote:
Hey guys,

I'm having problems with my 2 8800GTs. They don't seem to work.

I'm working with Win7 x64 right now.
The device manager says that one graphic card has stopped due to an error. Now there is a yellow exclamation mark beside the 8800GT.
I tried many nForce and nVidia drivers but still the same problem.
Now all fans seem to work with 100%. This f****** machine is loud like hell :(
I can't open games because of this problem. GPU-Z says that both cards are working with 0 MHz each....

Can you give some advices? I hope that it's just a software problem and not a hardware one.

Greetz


NeJeCKe, Welcome to the Forums!

Sorry you are having problems, do this: remove one of the cards, reboot and see if you are having the same problem; then try the other card. You can also try another PCI slot to see if that helps. What driver version do you have installed?


Thanks

_________________
Current:
New Case Coming: Intel Core i7 980-X @4.5GHz*EVGA X58 E770 Classified 3 Way*Corsair H100 4 Scythe Fans Push/Pull*Mushkin Redline 6GBs 1600Mhz*EVGA GTX 570SC*WD Velociraptor 600GB*Lamptron Fan Controller Touch*Enermax Galaxy EVO 1250W Sleeved*Windows 7 64Bit Ultimate*

New O.C. 5.13.11
Image


Previous CPU:
Image

BIOS Templates

Supported PhysX Games
Click Here


Top 
  
 
 
 [ 2 posts ] 

Board index » General Discussions » OS Issues and Questions » Windows 7


Who is online

Users browsing this forum: CommonCrawl [Bot] and 0 guests

 
 

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to: