Forum          FAQ

Loading

Board index » General Discussions » OS Issues and Questions » Windows 7




 [ 7 posts ] 
Author Message
 Post subject: Windows 7 Is Not Genuine...aarrrghh
 Post Posted: Mon Jul 13, 2015 9:05 pm 
Offline
Member
Member
User avatar

Joined: Sat Sep 21, 2013 12:08 am
Posts: 58
So for 2 years now, I've had this 630, and now, out of the blue, I am getting pop ups (Instead of anymore updates) telling me my version of windows 7 is NOT GENUINE, my product key is bogus, and to either type in another correct product key, use the MS automated phone system (Which I have tried already - no help) or buy another copy.

Called Dell first. They weren't any help and they, instead, told me to call MS. MS wasn't any help. They had me run cmd: slui 4, and zero, zip, nada. Then the pakistani dude tells me to call Dell.

Jeezus H. Christ on a crutch. Anyone else experiencing this crap????

_________________
XPS 630i (New)
Core 2 E8400 3.0 ghz
BIOS 1.0.13
8GB Corsair DDR2 PC2 6400 Ram (New)
WD VelociRaptor 600GB x 2 RAID 0 (New)
ATI Radeon 4870
Teac / Dell CAB-200 BT Multi Card Reader (New)
Dell BT Wireless Keyboard/Mouse (New)
Dell S2440L 24 IN LED HD MONITOR 1920x1080p 60 Hz (New)
Buslink 1TB External Drive (B/U)
Windows 7 Pro 64 SP1
Bose Companion 5 Speaker System
Modified Front Case Fans (2 x 120mm Cooler Master R4 Sickle Flow
Blue LED Sleeve Bearing Fans)


Top 
  
 
 Post subject: Re: Windows 7 Is Not Genuine...aarrrghh
 Post Posted: Tue Jul 14, 2015 12:17 am 
Offline
Active Member
Active Member
User avatar

Joined: Thu Aug 14, 2008 5:03 am
Posts: 204
Location: Wasatch Mountains
Don't know if this will help or not, but has several things to try...

https://support.microsoft.com/en-us/kb/2704233

Note: you might want to try the "Fix it" button near the bottom of the page first.

_________________
Upgraded XPS 630 - Devils Canyon i7-4790K | 16GB | Samsung 850EVO | ASUS Z97Pro(WiFi) | Windows 10 | Seasonic 650 Gold PSU | GTX 750i

Latest Build: Skylake i7-6700K | ASUS Z170i | NZXT Kraken X41 Cooler | NZXT Manta Case | Seasonic Platinum SS-660 | Samsung 950 Pro NVME M.2| G.Skill Ripjaws V 16GB 2666 | MSI GTX 950 | Windows 10 | Dell 24" 1920x1200 x2


Top 
  
 
 Post subject: Re: Windows 7 Is Not Genuine...aarrrghh
 Post Posted: Mon Jul 20, 2015 3:40 am 
Offline
Member
Member
User avatar

Joined: Sat Sep 21, 2013 12:08 am
Posts: 58
Tried it.

Didn't work.

Tried several different methods, none of which worked either.

In the process, wound up using an app (That initially, looked legit) call Removewat.

Boy, was that a mistake. It installed a malware app known as Ninja Loader. And then, installed I don't know how many pop up ads and links, almost bringing me to my knees.

Decided to do battle with it and eradicate it from the earth. Spent over 3 hours of effort to remove it. (It's persistent, so, the standard uninstall in the control panel is useless)

Finally decided to use my trusty Revo Uninstaller sitting right there on my desktop and got rid of it all. That's the good news. The bad is it looks like I'm going to wind up paying MS in order to fix this problem.

_________________
XPS 630i (New)
Core 2 E8400 3.0 ghz
BIOS 1.0.13
8GB Corsair DDR2 PC2 6400 Ram (New)
WD VelociRaptor 600GB x 2 RAID 0 (New)
ATI Radeon 4870
Teac / Dell CAB-200 BT Multi Card Reader (New)
Dell BT Wireless Keyboard/Mouse (New)
Dell S2440L 24 IN LED HD MONITOR 1920x1080p 60 Hz (New)
Buslink 1TB External Drive (B/U)
Windows 7 Pro 64 SP1
Bose Companion 5 Speaker System
Modified Front Case Fans (2 x 120mm Cooler Master R4 Sickle Flow
Blue LED Sleeve Bearing Fans)


Top 
  
 
 Post subject: Re: Windows 7 Is Not Genuine...aarrrghh
 Post Posted: Mon Jul 20, 2015 3:38 pm 
Offline
Active Member
Active Member
User avatar

Joined: Thu Aug 14, 2008 5:03 am
Posts: 204
Location: Wasatch Mountains
I would do a fresh reinstall of Win 7. Your key should work; if not, call MS and keep after them. You shouldn't have to pay since you have a valid license.


2nd thought: You said you've had the XPS just 2 years. Did you buy it used? Maybe the license isn't valid?

_________________
Upgraded XPS 630 - Devils Canyon i7-4790K | 16GB | Samsung 850EVO | ASUS Z97Pro(WiFi) | Windows 10 | Seasonic 650 Gold PSU | GTX 750i

Latest Build: Skylake i7-6700K | ASUS Z170i | NZXT Kraken X41 Cooler | NZXT Manta Case | Seasonic Platinum SS-660 | Samsung 950 Pro NVME M.2| G.Skill Ripjaws V 16GB 2666 | MSI GTX 950 | Windows 10 | Dell 24" 1920x1200 x2


Top 
  
 
 Post subject: Re: Windows 7 Is Not Genuine...aarrrghh
 Post Posted: Mon Jul 20, 2015 10:31 pm 
Offline
Member
Member
User avatar

Joined: Sat Sep 21, 2013 12:08 am
Posts: 58
rchris wrote:
I would do a fresh reinstall of Win 7. Your key should work; if not, call MS and keep after them. You shouldn't have to pay since you have a valid license.


Well, it seems my copy was good enough to get reminders every single day for 2 months, and get a free upgrade to Windows 10. Because I opted not to do so, now it seems as if because MS didn't get its way with me, now they're going to hold me hostage in order to get my $$$.

rchris wrote:
2nd thought: You said you've had the XPS just 2 years. Did you buy it used? Maybe the license isn't valid?


It was a brand new OEM Dell (New, Old stock) never used, that was found in a warehouse along with 20 others. That was the main reason I bought it. I'm sure he expected more from the auction, but I was able to snag it for $150.00. And yes, it was in fact, a brand new machine. The seller included a fresh install of Windows 7 in order to get rid of Vista, that came from the factory. It came with the OS disc, key etc and the rescue disc.

Never had a problem up until now. Could be he installed a bogus copy, but, the timing of all this makes me suspect, as like I said and will say it again - up until now, it's never been a problem.

_________________
XPS 630i (New)
Core 2 E8400 3.0 ghz
BIOS 1.0.13
8GB Corsair DDR2 PC2 6400 Ram (New)
WD VelociRaptor 600GB x 2 RAID 0 (New)
ATI Radeon 4870
Teac / Dell CAB-200 BT Multi Card Reader (New)
Dell BT Wireless Keyboard/Mouse (New)
Dell S2440L 24 IN LED HD MONITOR 1920x1080p 60 Hz (New)
Buslink 1TB External Drive (B/U)
Windows 7 Pro 64 SP1
Bose Companion 5 Speaker System
Modified Front Case Fans (2 x 120mm Cooler Master R4 Sickle Flow
Blue LED Sleeve Bearing Fans)


Top 
  
 
 Post subject: Re: Windows 7 Is Not Genuine...aarrrghh
 Post Posted: Tue Jul 21, 2015 5:59 pm 
Offline
Board Moderator
Board Moderator
User avatar

Joined: Fri May 30, 2008 7:40 pm
Posts: 2864
Location: Elkhart, Indiana (USA)
Very weird--every time I've heard of someone being annoyed by something like this, they've been able to get resolve it with a call to MS.

Sorry nothing has worked. :( I would try the fresh reinstall of Win 7 like rchris suggested, and see if that doesn't resolve it--it's at least worth a try to avoid buying a new copy of Win 7.

_________________
Dell XPS 8700 | Core i7 4770 3.4GHz | BIOS A11 | Windows 7 Pro 64-bit SP1 | 16GB G.SKILL DDR3 Sniper 1600MHz | EVGA GeForce GTX 970 SC | Dell S2340M 23" IPS LED | Seasonic 650W M12II-650 | Samsung SSD 850 EVO 1TB | Toshiba DT01ACA100 1TB | ASUS Xonar DX 7.1 | ASUS DRW-24B1ST | Logitech G100S | Dell SK-8135 keyboard | Logitech Cordless Rumblepad 2


Top 
  
 
 Post subject: Re: Windows 7 Is Not Genuine...aarrrghh
 Post Posted: Thu Jan 21, 2016 9:49 am 
Offline
Member
Member
User avatar

Joined: Sun Sep 26, 2010 7:05 am
Posts: 99
Location: Makena, Maui & Dona Ana, NM
Google Search for a program to download called "Windows Loader 2.2.1" and that will for sure fix your Windows 7 "genuine" problem. Had the same issue myself and that program took care of it pronto.

_________________
Dell XPS 630i, EVGA 780i FTW, Intel Q9650 Quad Core OC @ 3.80GHz
4GB Kingston HyperX 800MHz DDR2
2x MSI GTX 580 1.5GB LIGHTNING EDITION SLI
2x WD Caviar Blue 500GB 7200 RPM HDD's, Dell Floppy Drive
Plextor 716SA & 755SA DL DVD/CD Drives
OCZ Vendetta CPU Heatsink/Fan, Rexus PWM 60MM NB Fan
Cooler Master 92MM Exhaust Fan, Delta AFC1212D-PWM 120mm Case Fans
Creative SB X-FI Extreme Gamer PCI Audio Card
Antec High Current Pro 1200 PSU, EVGA Power Booster
Windows XP Pro SP3-Drive 0, Windows 7 Pro SP1-Drive 1


Top 
  
 
 
 [ 7 posts ] 

Board index » General Discussions » OS Issues and Questions » Windows 7


Who is online

Users browsing this forum: CommonCrawl [Bot] and 0 guests

 
 

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to: