Forum          FAQ

Loading

Board index » General Discussions » Other » Folding@home




 [ 8 posts ] 
Author Message
 Post subject: Running both gpu's on 9800gx2 while in sli
 Post Posted: Thu Jul 23, 2009 9:04 pm 
Offline
Active Member
Active Member

Joined: Fri Aug 08, 2008 1:28 am
Posts: 1088
Location: Nevada
Hey guys, I think I got it to work in sli with the new drivers. I used one systray and one console version. I had to use the gpu switch along the the forcegpu switch and it works, now I'm just watching the temps climb.... :D I'll see how bad it gets.

Kevin

_________________
630i
Stock Mobo
E8500 @ Stock
8 GB of Corsair Ram
Windows 7 x64 Ultimate
Soundblaster Audigy 2ZS
EVGA GTX 660 Ti SC
and other standard stuff :D


Top 
  
 
 Post subject: Re: Running both gpu's on 9800gx2 while in sli
 Post Posted: Fri Jul 24, 2009 12:19 am 
Offline
Active Member
Active Member

Joined: Fri Aug 08, 2008 1:28 am
Posts: 1088
Location: Nevada
As it does work, it gets too hot for my tastes. As high as 87C while folding both and 80C with just the second gpu. I'll finish this wu and go back to just one I think.

Kevin

_________________
630i
Stock Mobo
E8500 @ Stock
8 GB of Corsair Ram
Windows 7 x64 Ultimate
Soundblaster Audigy 2ZS
EVGA GTX 660 Ti SC
and other standard stuff :D


Top 
  
 
 Post subject: Re: Running both gpu's on 9800gx2 while in sli
 Post Posted: Sat Jul 25, 2009 4:38 pm 
Offline
Tech Guru
Tech Guru
User avatar

Joined: Tue Jun 23, 2009 2:22 am
Posts: 1753
Does your monitor have two DVI inputs by chance??

_________________
i7 3770K @ 4.8GHz (Koolance CPU-380i water block)
Gigabyte GA-Z77X-UP7 Motherboard
2x4GB Corsair Dominator Platinum @ 1866MHz
EVGA GTX 780 Ti Classified K|NGP|N @ 1500MHz
Dual Corsair Neutron GTX 256GB SSD's in RAID0
Corsair AX1200 power supply
Win7 x64 Ultimate
Lian LI PC-P80B case w/ custom window and lighting
Koolance ERM-2K3U Rev 1.1 (copper) external water cooler
Dell U3011 30" 2560x1600 monitor
Corsair SP2500 2.1 Audio System


Top 
  
 
 Post subject: Re: Running both gpu's on 9800gx2 while in sli
 Post Posted: Sat Jul 25, 2009 5:12 pm 
Offline
Active Member
Active Member

Joined: Fri Aug 08, 2008 1:28 am
Posts: 1088
Location: Nevada
JDookie wrote:
Does your monitor have two DVI inputs by chance??

Nope.

_________________
630i
Stock Mobo
E8500 @ Stock
8 GB of Corsair Ram
Windows 7 x64 Ultimate
Soundblaster Audigy 2ZS
EVGA GTX 660 Ti SC
and other standard stuff :D


Top 
  
 
 Post subject: Re: Running both gpu's on 9800gx2 while in sli
 Post Posted: Sat Jul 25, 2009 7:30 pm 
Offline
Tech Guru
Tech Guru
User avatar

Joined: Tue Jun 23, 2009 2:22 am
Posts: 1753
Oh well, you could have run two gpu clients that way without a second monitor. I know what you mean about high temps. I'm water cooled and these gpu's really heat things up. Granted, I max out at about 60C on both cards compared to 80+ being air cooled, but the heat is now in the room, not inside the computer, lol.

_________________
i7 3770K @ 4.8GHz (Koolance CPU-380i water block)
Gigabyte GA-Z77X-UP7 Motherboard
2x4GB Corsair Dominator Platinum @ 1866MHz
EVGA GTX 780 Ti Classified K|NGP|N @ 1500MHz
Dual Corsair Neutron GTX 256GB SSD's in RAID0
Corsair AX1200 power supply
Win7 x64 Ultimate
Lian LI PC-P80B case w/ custom window and lighting
Koolance ERM-2K3U Rev 1.1 (copper) external water cooler
Dell U3011 30" 2560x1600 monitor
Corsair SP2500 2.1 Audio System


Top 
  
 
 Post subject: Re: Running both gpu's on 9800gx2 while in sli
 Post Posted: Sun Jul 26, 2009 6:48 pm 
Offline
Active Member
Active Member

Joined: Fri Aug 08, 2008 1:28 am
Posts: 1088
Location: Nevada
JDookie wrote:
Oh well, you could have run two gpu clients that way without a second monitor. I know what you mean about high temps. I'm water cooled and these gpu's really heat things up. Granted, I max out at about 60C on both cards compared to 80+ being air cooled, but the heat is now in the room, not inside the computer, lol.


Yeah, like I said, it did work, but the temps were too scary for me... :D

_________________
630i
Stock Mobo
E8500 @ Stock
8 GB of Corsair Ram
Windows 7 x64 Ultimate
Soundblaster Audigy 2ZS
EVGA GTX 660 Ti SC
and other standard stuff :D


Top 
  
 
 Post subject: Re: Running both gpu's on 9800gx2 while in sli
 Post Posted: Wed Nov 11, 2009 6:11 pm 
Offline
Tech Guru
Tech Guru
User avatar

Joined: Fri May 23, 2008 7:12 am
Posts: 547
Scary? Scary? did some one mention, ummmmm, Mr. Scary????

LOL, sorry guys just had to chime in!
@Kevin, have you tried doin' the dummy vga plugs?
What drivers are you using? i use 182.50 on everything i have, 9800GX2's and all my 8800GT's. it's stable as a rock.

i have (2) 9800gx2's running 4 gpu clients and only one monitor.
@kevin, what's your rig specs?
are you folding?

M$

_________________
The Rock-630i/780iFTW/QX6850@3.80ghzBoreasMTEC12Chiller&ChillPill Custom cooling 2-8800GT AlphaDogs Koolance 278Blocks/OCZPlat1066 2x2gb/(2)10krpm Raptrs Raid0 & (3)WD-HDD's=2TB's
Nekid-CoolerMaster CM690/MSI-P6N Diamond/Q6600@3.0ghz/Samsung 2x2gb 800mhz/(2)9800GT's/TX2 HSF/CorsairTX850W/(2)WD 160gb Raid 0
Bare Nekid-MSI-P6N Diamond/E7200@3.2ghz/OCZ ReaperX1000mhz 2x2gb/(2)8800GT's/Corsair TX750W PSU/160gb WD HDD
Buck Nekid-Xion-303/Dell'd 650iMobo/Q6600@3.15ghz/Naya 4x1gb 667mhz/(2)8800GT's SLI/750W PSU/320gb WD HDD


Top 
  
 
 Post subject: Re: Running both gpu's on 9800gx2 while in sli
 Post Posted: Sat Nov 14, 2009 6:32 am 
Offline
Active Member
Active Member

Joined: Fri Aug 08, 2008 1:28 am
Posts: 1088
Location: Nevada
Mr. Scary wrote:
Scary? Scary? did some one mention, ummmmm, Mr. Scary????

LOL, sorry guys just had to chime in!
@Kevin, have you tried doin' the dummy vga plugs?
What drivers are you using? i use 182.50 on everything i have, 9800GX2's and all my 8800GT's. it's stable as a rock.

i have (2) 9800gx2's running 4 gpu clients and only one monitor.
@kevin, what's your rig specs?
are you folding?

M$

Well, at the time when I did this I was using the latest driver from Nvidia that allowed you to use two clients without dummy plugs. Like I said, I sat there and watched the temps get higher and higher while folding two clients, so I shut one down, finished the other and vice versa to get the wu's finished. I'm currently not folding at this time as I am back to work and my pc is not on all the time. I was getting fed up with the gpu client as it seems I was getting a lot of NAN's errors with 353 point wu's. Anyway, I put some of my specs in my sig.

Kevin

_________________
630i
Stock Mobo
E8500 @ Stock
8 GB of Corsair Ram
Windows 7 x64 Ultimate
Soundblaster Audigy 2ZS
EVGA GTX 660 Ti SC
and other standard stuff :D


Top 
  
 
 
 [ 8 posts ] 

Board index » General Discussions » Other » Folding@home


Who is online

Users browsing this forum: CommonCrawl [Bot] and 0 guests

 
 

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to: