Forum          FAQ

Loading

Board index » General Discussions » Other » Folding@home




 [ 16 posts ] 
Author Message
 Post subject: Systray Viewer is not working
 Post Posted: Sun Jul 05, 2009 5:59 am 
Offline
Tech Guru
Tech Guru
User avatar

Joined: Thu Jan 15, 2009 9:52 am
Posts: 1749
Location: Austin, Texas
Steam ID: fasterrhoads
not sure what is happening but the viewer is not working , but I know the program is folding. What gives? :evil:

I downloaded here http://folding.stanford.edu/English/DownloadWinOther
and did the first one (Nvidia) download.

Any help would be appreciated.

Thanks

_________________
Current:
New Case Coming: Intel Core i7 980-X @4.5GHz*EVGA X58 E770 Classified 3 Way*Corsair H100 4 Scythe Fans Push/Pull*Mushkin Redline 6GBs 1600Mhz*EVGA GTX 570SC*WD Velociraptor 600GB*Lamptron Fan Controller Touch*Enermax Galaxy EVO 1250W Sleeved*Windows 7 64Bit Ultimate*

New O.C. 5.13.11
Image


Previous CPU:
Image

BIOS Templates

Supported PhysX Games
Click Here


Top 
  
 
 Post subject: Re: Systray Viewer is not working
 Post Posted: Sun Jul 05, 2009 7:19 am 
Offline
Active Member
Active Member
User avatar

Joined: Sat Jun 14, 2008 10:21 am
Posts: 583
Location: Germany Hamburg
i think this is a openGL bug in vista ?
or the newer 186.18 driver ?
i test this now ,i have the same client installed.

_________________
Z77a GD65::CORSAIR 16 GB DDR3 1600 :: Samsung SSD 256GB x2
intel CORE I7 3770k 3.5Ghz :: Noctua DH 14
Gigabyte GTX 670 2GB OC::::LG Flatron W2353v 23 inch 1080P
Windows 7 Ultimate X64

WWW


Top 
  
 
 Post subject: Re: Systray Viewer is not working
 Post Posted: Sun Jul 05, 2009 7:21 am 
Offline
Active Member
Active Member
User avatar

Joined: Sat Jun 14, 2008 10:21 am
Posts: 583
Location: Germany Hamburg
it working fine with the 186.18 driver.
i think this is better the viewer is close for more PPD.

_________________
Z77a GD65::CORSAIR 16 GB DDR3 1600 :: Samsung SSD 256GB x2
intel CORE I7 3770k 3.5Ghz :: Noctua DH 14
Gigabyte GTX 670 2GB OC::::LG Flatron W2353v 23 inch 1080P
Windows 7 Ultimate X64

WWW


Top 
  
 
 Post subject: Re: Systray Viewer is not working
 Post Posted: Sun Jul 05, 2009 4:55 pm 
Offline
Active Member
Active Member

Joined: Fri Aug 08, 2008 1:28 am
Posts: 1088
Location: Nevada
fastrhoads wrote:
not sure what is happening but the viewer is not working , but I know the program is folding. What gives? :evil:

I downloaded here http://folding.stanford.edu/English/DownloadWinOther
and did the first one (Nvidia) download.

Any help would be appreciated.

Thanks

Hey there, it's actually the second one down that has the viewer. Have a good one.

Kevin

_________________
630i
Stock Mobo
E8500 @ Stock
8 GB of Corsair Ram
Windows 7 x64 Ultimate
Soundblaster Audigy 2ZS
EVGA GTX 660 Ti SC
and other standard stuff :D


Top 
  
 
 Post subject: Re: Systray Viewer is not working
 Post Posted: Mon Jul 06, 2009 8:07 am 
Offline
Tech Guru
Tech Guru
User avatar

Joined: Thu Jan 15, 2009 9:52 am
Posts: 1749
Location: Austin, Texas
Steam ID: fasterrhoads
KevinK37 wrote:
fastrhoads wrote:
not sure what is happening but the viewer is not working , but I know the program is folding. What gives? :evil:

I downloaded here http://folding.stanford.edu/English/DownloadWinOther
and did the first one (Nvidia) download.

Any help would be appreciated.

Thanks

Hey there, it's actually the second one down that has the viewer. Have a good one.

Kevin



Ok, will give this one a go.

Thanks

_________________
Current:
New Case Coming: Intel Core i7 980-X @4.5GHz*EVGA X58 E770 Classified 3 Way*Corsair H100 4 Scythe Fans Push/Pull*Mushkin Redline 6GBs 1600Mhz*EVGA GTX 570SC*WD Velociraptor 600GB*Lamptron Fan Controller Touch*Enermax Galaxy EVO 1250W Sleeved*Windows 7 64Bit Ultimate*

New O.C. 5.13.11
Image


Previous CPU:
Image

BIOS Templates

Supported PhysX Games
Click Here


Top 
  
 
 Post subject: Re: Systray Viewer is not working
 Post Posted: Mon Jul 06, 2009 9:24 pm 
Offline
Active Member
Active Member
User avatar

Joined: Thu Jul 31, 2008 4:01 pm
Posts: 850
Location: Portland, OR
fastrhoads wrote:
KevinK37 wrote:
fastrhoads wrote:
not sure what is happening but the viewer is not working , but I know the program is folding. What gives? :evil:

I downloaded here http://folding.stanford.edu/English/DownloadWinOther
and did the first one (Nvidia) download.

Any help would be appreciated.

Thanks

Hey there, it's actually the second one down that has the viewer. Have a good one.

Kevin



Ok, will give this one a go.

Thanks


How many GPU that you have? The first GPU viewer is the one you could view, not the second one.

naya

_________________
XPS 630i Q9650 @ 4.28GHz|EVGA 780i SLI FTW|4GB G. SKILL DDR2 1100
Koolance EXOS 2.5 + 360 Radiator
GTX 285 TRI-SLI 756/1692/1377 3DMark Vantage: P33245
WD VelociRaptor 300GB 10K RPM SATA, 1.5TB WD SATA
Corsair HX1000W |Dell UltraSharp 2408WFP - 24"
Ulitmate Vista 64bits | ESA system tool 6.03
Image


Top 
  
 
 Post subject: Re: Systray Viewer is not working
 Post Posted: Mon Jul 06, 2009 10:35 pm 
Offline
Tech Guru
Tech Guru
User avatar

Joined: Thu Jan 15, 2009 9:52 am
Posts: 1749
Location: Austin, Texas
Steam ID: fasterrhoads
I have the one GPU, I have yet to get the viewer to work, but i know the program is folding. Maybe I am just brain dead and am missing something. I have never had any problems before two weeks ago. :evil:

_________________
Current:
New Case Coming: Intel Core i7 980-X @4.5GHz*EVGA X58 E770 Classified 3 Way*Corsair H100 4 Scythe Fans Push/Pull*Mushkin Redline 6GBs 1600Mhz*EVGA GTX 570SC*WD Velociraptor 600GB*Lamptron Fan Controller Touch*Enermax Galaxy EVO 1250W Sleeved*Windows 7 64Bit Ultimate*

New O.C. 5.13.11
Image


Previous CPU:
Image

BIOS Templates

Supported PhysX Games
Click Here


Top 
  
 
 Post subject: Re: Systray Viewer is not working
 Post Posted: Mon Jul 06, 2009 10:53 pm 
Offline
Active Member
Active Member
User avatar

Joined: Thu Jul 31, 2008 4:01 pm
Posts: 850
Location: Portland, OR
fastrhoads wrote:
I have the one GPU, I have yet to get the viewer to work, but i know the program is folding. Maybe I am just brain dead and am missing something. I have never had any problems before two weeks ago. :evil:


interesting. It never happen to my system no matter what I mess up with GPU Client or with OCing :) It still work. It is cool to see these link of balls moving as the screen saver and you could actually see some progress of protein working :D But I haven't look at that Viewer after the first week of folding :lol:

_________________
XPS 630i Q9650 @ 4.28GHz|EVGA 780i SLI FTW|4GB G. SKILL DDR2 1100
Koolance EXOS 2.5 + 360 Radiator
GTX 285 TRI-SLI 756/1692/1377 3DMark Vantage: P33245
WD VelociRaptor 300GB 10K RPM SATA, 1.5TB WD SATA
Corsair HX1000W |Dell UltraSharp 2408WFP - 24"
Ulitmate Vista 64bits | ESA system tool 6.03
Image


Top 
  
 
 Post subject: Re: Systray Viewer is not working
 Post Posted: Tue Jul 07, 2009 6:21 am 
Offline
Tech Guru
Tech Guru
User avatar

Joined: Thu Jan 15, 2009 9:52 am
Posts: 1749
Location: Austin, Texas
Steam ID: fasterrhoads
naya wrote:
fastrhoads wrote:
I have the one GPU, I have yet to get the viewer to work, but i know the program is folding. Maybe I am just brain dead and am missing something. I have never had any problems before two weeks ago. :evil:


interesting. It never happen to my system no matter what I mess up with GPU Client or with OCing :) It still work. It is cool to see these link of balls moving as the screen saver and you could actually see some progress of protein working :D But I haven't look at that Viewer after the first week of folding :lol:


My viewer is not working; here us what is happening: I have downloaded both viewers and zip on working the way they did.

For the one you said to download: when I open the viewer I see the big protein balls and freely spins with no performance data. Then after a few seconds, the small balled protein unit displays, but under "Current Work Unit" it states:

Name: Protein
Progress: 1894503/8000000 = 23.7%
Performance: nothing (now goes in and out) 512/Liters? used to be shown as Nanometers
Time Left: nothing

So I don't know what in the world is going on, I am really thinking about uninstalling and calling it a day. :x

This is absolutly ridiculous to have an issue with this, maybe I should find the FAH install for dummies.

Like I said earlier, up until 2 weeks ago no problems and now no viewer things seem to be running in the background but the log file times are completely off and I have only removed and installed 20 different times.

_________________
Current:
New Case Coming: Intel Core i7 980-X @4.5GHz*EVGA X58 E770 Classified 3 Way*Corsair H100 4 Scythe Fans Push/Pull*Mushkin Redline 6GBs 1600Mhz*EVGA GTX 570SC*WD Velociraptor 600GB*Lamptron Fan Controller Touch*Enermax Galaxy EVO 1250W Sleeved*Windows 7 64Bit Ultimate*

New O.C. 5.13.11
Image


Previous CPU:
Image

BIOS Templates

Supported PhysX Games
Click Here


Top 
  
 
 Post subject: Re: Systray Viewer is not working
 Post Posted: Tue Jul 07, 2009 6:28 pm 
Offline
Active Member
Active Member

Joined: Fri Aug 08, 2008 1:28 am
Posts: 1088
Location: Nevada
fastrhoads wrote:
naya wrote:
fastrhoads wrote:
I have the one GPU, I have yet to get the viewer to work, but i know the program is folding. Maybe I am just brain dead and am missing something. I have never had any problems before two weeks ago. :evil:


interesting. It never happen to my system no matter what I mess up with GPU Client or with OCing :) It still work. It is cool to see these link of balls moving as the screen saver and you could actually see some progress of protein working :D But I haven't look at that Viewer after the first week of folding :lol:


My viewer is not working; here us what is happening: I have downloaded both viewers and zip on working the way they did.

For the one you said to download: when I open the viewer I see the big protein balls and freely spins with no performance data. Then after a few seconds, the small balled protein unit displays, but under "Current Work Unit" it states:

Name: Protein
Progress: 1894503/8000000 = 23.7%
Performance: nothing (now goes in and out) 512/Liters? used to be shown as Nanometers
Time Left: nothing

So I don't know what in the world is going on, I am really thinking about uninstalling and calling it a day. :x

This is absolutly ridiculous to have an issue with this, maybe I should find the FAH install for dummies.

Like I said earlier, up until 2 weeks ago no problems and now no viewer things seem to be running in the background but the log file times are completely off and I have only removed and installed 20 different times.


I was just wondering, are you using Fahmon? It's a good program for checking the progress of you F@H. I have heard if you leave the viewer open it will actually slow down the folding. I sounds to me like the viewer is working, but it just doesn't have the correct wu information displayed, but I could be wrong.

Kevin

_________________
630i
Stock Mobo
E8500 @ Stock
8 GB of Corsair Ram
Windows 7 x64 Ultimate
Soundblaster Audigy 2ZS
EVGA GTX 660 Ti SC
and other standard stuff :D


Top 
  
 
 Post subject: Re: Systray Viewer is not working
 Post Posted: Tue Jul 07, 2009 6:49 pm 
Offline
Tech Guru
Tech Guru
User avatar

Joined: Thu Jan 15, 2009 9:52 am
Posts: 1749
Location: Austin, Texas
Steam ID: fasterrhoads
No FAH program, tried one and no luck. I think my folding is jacked. I hear the high pitched sound and know it is doing something, my GPU temps go up, but no dice on the viewer to know even what speed things are going.

_________________
Current:
New Case Coming: Intel Core i7 980-X @4.5GHz*EVGA X58 E770 Classified 3 Way*Corsair H100 4 Scythe Fans Push/Pull*Mushkin Redline 6GBs 1600Mhz*EVGA GTX 570SC*WD Velociraptor 600GB*Lamptron Fan Controller Touch*Enermax Galaxy EVO 1250W Sleeved*Windows 7 64Bit Ultimate*

New O.C. 5.13.11
Image


Previous CPU:
Image

BIOS Templates

Supported PhysX Games
Click Here


Top 
  
 
 Post subject: Re: Systray Viewer is not working
 Post Posted: Tue Jul 21, 2009 9:22 pm 
Offline
Tech Guru
Tech Guru
User avatar

Joined: Tue Jun 23, 2009 2:22 am
Posts: 1753
Are you still experiencing these issues?

_________________
i7 3770K @ 4.8GHz (Koolance CPU-380i water block)
Gigabyte GA-Z77X-UP7 Motherboard
2x4GB Corsair Dominator Platinum @ 1866MHz
EVGA GTX 780 Ti Classified K|NGP|N @ 1500MHz
Dual Corsair Neutron GTX 256GB SSD's in RAID0
Corsair AX1200 power supply
Win7 x64 Ultimate
Lian LI PC-P80B case w/ custom window and lighting
Koolance ERM-2K3U Rev 1.1 (copper) external water cooler
Dell U3011 30" 2560x1600 monitor
Corsair SP2500 2.1 Audio System


Top 
  
 
 Post subject: Re: Systray Viewer is not working
 Post Posted: Wed Jul 22, 2009 4:46 am 
Offline
Tech Guru
Tech Guru
User avatar

Joined: Thu Jan 15, 2009 9:52 am
Posts: 1749
Location: Austin, Texas
Steam ID: fasterrhoads
JDookie wrote:
Are you still experiencing these issues?


Let me tell you, I have installed and uninstalled this program so many times that REVO uninstaller can do it by itself. :)
I would like to use Fahmon, but i have not had any luck getting it to work so killed it.
Maybe I am just getting harder headed in my older age, but this is the first app in a long time I have not been able to get working.
I am using the Nvidia GPU client and it is folding in "iters". :?
So call me boneheaded, but I'm not seeing it right now. ;)

_________________
Current:
New Case Coming: Intel Core i7 980-X @4.5GHz*EVGA X58 E770 Classified 3 Way*Corsair H100 4 Scythe Fans Push/Pull*Mushkin Redline 6GBs 1600Mhz*EVGA GTX 570SC*WD Velociraptor 600GB*Lamptron Fan Controller Touch*Enermax Galaxy EVO 1250W Sleeved*Windows 7 64Bit Ultimate*

New O.C. 5.13.11
Image


Previous CPU:
Image

BIOS Templates

Supported PhysX Games
Click Here


Top 
  
 
 Post subject: Re: Systray Viewer is not working
 Post Posted: Wed Jul 22, 2009 6:13 pm 
Offline
Active Member
Active Member

Joined: Fri Aug 08, 2008 1:28 am
Posts: 1088
Location: Nevada
The thing that I found out about F@H and fahmon, is that f@h sometimes uses two different directories, so if you point fahmon to the main directory of the program and it doesn't work, try pointing it to the work directory. I just kept trying directories until it worked. I think you have to point it to the main f@h directories tho, the one that contain the work folder. That should be about clear as mud... :D

_________________
630i
Stock Mobo
E8500 @ Stock
8 GB of Corsair Ram
Windows 7 x64 Ultimate
Soundblaster Audigy 2ZS
EVGA GTX 660 Ti SC
and other standard stuff :D


Top 
  
 
 Post subject: Re: Systray Viewer is not working
 Post Posted: Wed Jul 22, 2009 9:36 pm 
Offline
Tech Guru
Tech Guru
User avatar

Joined: Tue Jun 23, 2009 2:22 am
Posts: 1753
Kevin's right, you're probably just pointing it to the wrong directory. At least, that's what I was doing wrong.

The only way I know of to actually get to the correct directory is to open Windows Explorer, and type "C:\Users\[username]\AppData\Roaming\" in the search bar at the top. It will most likely find it for you as soon as you type "C:\Users\[username]\A". Then just open that folder up, and you will see a list of program files such as:

Adobe
FahMon
Folding@Home-gpu
Identities
etc. etc.

It's that "Folding@Home-gpu" folder that you want to drag and drop into FahMon that will allow it to work correctly, and that's it.

_________________
i7 3770K @ 4.8GHz (Koolance CPU-380i water block)
Gigabyte GA-Z77X-UP7 Motherboard
2x4GB Corsair Dominator Platinum @ 1866MHz
EVGA GTX 780 Ti Classified K|NGP|N @ 1500MHz
Dual Corsair Neutron GTX 256GB SSD's in RAID0
Corsair AX1200 power supply
Win7 x64 Ultimate
Lian LI PC-P80B case w/ custom window and lighting
Koolance ERM-2K3U Rev 1.1 (copper) external water cooler
Dell U3011 30" 2560x1600 monitor
Corsair SP2500 2.1 Audio System


Top 
  
 
 Post subject: Re: Systray Viewer is not working
 Post Posted: Thu Jul 23, 2009 6:47 pm 
Offline
Active Member
Active Member

Joined: Fri Aug 08, 2008 1:28 am
Posts: 1088
Location: Nevada
Oh yeah, I also forgot that "appdata" directory is usually hidden, so I just set mine and all subs to unhidden.

_________________
630i
Stock Mobo
E8500 @ Stock
8 GB of Corsair Ram
Windows 7 x64 Ultimate
Soundblaster Audigy 2ZS
EVGA GTX 660 Ti SC
and other standard stuff :D


Top 
  
 
 
 [ 16 posts ] 

Board index » General Discussions » Other » Folding@home


Who is online

Users browsing this forum: CommonCrawl [Bot] and 1 guest

 
 

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to: