Forum          FAQ

Loading

Board index » Dell Discussion and Support Forums » XPS 630i - Fan / Light / Master I/O / HDD Light / LightFX 2.0 Problems




 [ 7 posts ] 
Author Message
 Post subject: CPU fan adjustment.
 Post Posted: Fri Sep 21, 2012 11:21 pm 
Offline
Member
Member

Joined: Sun Apr 04, 2010 6:02 pm
Posts: 62
I am trying to figure out how to turn my CPU fan up. I currently am using EVGA Precision v2.1.2 for my GPU fan settings. I was reading that I need to go to Nvidia control panel under the performance tab for the CPU adjustment. The problem is the performance tab is not there, any suggestions?


Top 
  
 
 Post subject: Re: CPU fan adjustment.
 Post Posted: Sat Sep 29, 2012 7:39 pm 
Offline
Active Member
Active Member

Joined: Fri Aug 08, 2008 1:28 am
Posts: 1088
Location: Nevada
Here is the Nvidia system tools resources/6.03_nvidia_system_tools.exe Just install the performance.

Kevin

_________________
630i
Stock Mobo
E8500 @ Stock
8 GB of Corsair Ram
Windows 7 x64 Ultimate
Soundblaster Audigy 2ZS
EVGA GTX 660 Ti SC
and other standard stuff :D


Top 
  
 
 Post subject: Re: CPU fan adjustment.
 Post Posted: Sat Sep 29, 2012 9:53 pm 
Offline
Member
Member

Joined: Sun Apr 04, 2010 6:02 pm
Posts: 62
KevinK37 wrote:
Here is the Nvidia system tools resources/6.03_nvidia_system_tools.exe Just install the performance.

Kevin

I downloaded the program, but when I go under device setting and select chassis and try to turn up the HDD fan and the PCI cage fan it will not let me adjust it. I did uncheck the auto fan control and when I try to increase the fans slightly it says values invalid. Are those fans only adjustable in the Bios settings?


Top 
  
 
 Post subject: Re: CPU fan adjustment.
 Post Posted: Sun Sep 30, 2012 12:21 am 
Offline
Member
Member

Joined: Sun Apr 04, 2010 6:02 pm
Posts: 62
I figured I would update this on what it's doing now. The main change is I go to set the HHD fan and the PCI cage fan and it is not giving me the values invalid anymore. However, when I make a change to either fan and click apply it does not keep it at what I want it at and sets it to 1%. Thoughts on what could be wrong?


Top 
  
 
 Post subject: Re: CPU fan adjustment.
 Post Posted: Sun Sep 30, 2012 12:44 am 
Offline
Member
Member

Joined: Wed Jun 18, 2008 3:30 am
Posts: 135
That seemes to be a common problem. Crank them up to 100% and see if you can hear them rev up. I think someone said they will run at what you set them at they will just show a different setting % . P.S. read down thru this thred http://www.my630i.com/viewtopic.php?f=6&t=2000

_________________
Intel Core i7-4790 3.6GHz Quad-Core Processor
Cooler Master Hyper 212 EVO 82.9 CFM Sleeve Bearing CPU Cooler
ASRock Z97 PRO4 ATX LGA1150 Motherboard
G.Skill Ares Series 8GB (2 x 4GB) DDR3-1600 Memory
Western Digital Caviar Blue 1TB 3.5" 7200RPM Internal Hard Drive
Corsair 750D ATX Full Tower Case
Corsair CX 750m 80+ Bronze Certified Semi-Modular ATX Power Supply
Microsoft Windows 7 Home Premium SP1 OEM (64-bit)
EVGA GeForce GTX 960 SuperSC ACX 2.0+ 2GB GDDR5


Top 
  
 
 Post subject: Re: CPU fan adjustment.
 Post Posted: Sun Sep 30, 2012 1:15 am 
Offline
Member
Member

Joined: Sun Apr 04, 2010 6:02 pm
Posts: 62
dwebber wrote:
That seemes to be a common problem. Crank them up to 100% and see if you can hear them rev up. I think someone said they will run at what you set them at they will just show a different setting % . P.S. read down thru this thred http://www.my630i.com/viewtopic.php?f=6&t=2000

Yep, that is what it was, I couldn't really hear the difference till I put them over 50%. :cool:


Top 
  
 
 Post subject: Re: CPU fan adjustment.
 Post Posted: Fri Oct 05, 2012 7:34 pm 
Offline
Active Member
Active Member

Joined: Fri Aug 08, 2008 1:28 am
Posts: 1088
Location: Nevada
Also, if the MIO firmware was never updated, this could also affect it. I don't have any of those issues.

Kevin

_________________
630i
Stock Mobo
E8500 @ Stock
8 GB of Corsair Ram
Windows 7 x64 Ultimate
Soundblaster Audigy 2ZS
EVGA GTX 660 Ti SC
and other standard stuff :D


Top 
  
 
 
 [ 7 posts ] 

Board index » Dell Discussion and Support Forums » XPS 630i - Fan / Light / Master I/O / HDD Light / LightFX 2.0 Problems


Who is online

Users browsing this forum: CommonCrawl [Bot] and 0 guests

 
 

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to: