Forum          FAQ

Loading

Board index » Dell Discussion and Support Forums » XPS 630i - Fan / Light / Master I/O / HDD Light / LightFX 2.0 Problems




 [ 4 posts ] 
Author Message
 Post subject: pb with noise fan in front
 Post Posted: Fri Aug 07, 2015 2:01 pm 
Offline
Member
Member

Joined: Fri Aug 07, 2015 1:02 pm
Posts: 2
Hi, my 2 fans are noisy( probably max speed).
My Motherboard BIOS is 1.0.13
My ESA Firmware is 22 (like resources/installationinstructions.html#mioboardfirmware)
But it s impossible to change the fan's speed
Have you an idea please?
(sorry for my bad english)


Top 
  
 
 Post subject: Re: pb with noise fan in front
 Post Posted: Sun Aug 09, 2015 11:48 pm 
Offline
Active Member
Active Member

Joined: Fri Aug 08, 2008 1:28 am
Posts: 1086
Location: Nevada
Make sure to put fans on auto in ESA software or you could just uninstall the Nvidia ESA software. If that doesn't work, the MIO board is probably faulty.

_________________
630i
Stock Mobo
E8500 @ Stock
8 GB of Corsair Ram
Windows 7 x64 Ultimate
Soundblaster Audigy 2ZS
EVGA GTX 660 Ti SC
and other standard stuff :D


Top 
  
 
 Post subject: Re: pb with noise fan in front
 Post Posted: Mon Aug 10, 2015 5:27 pm 
Offline
Member
Member

Joined: Fri Aug 07, 2015 1:02 pm
Posts: 2
When I change the led light with the control panel and apply, it s OK
but if I choose 20% for the fans and apply, I have automatically 0 and 1%!!!!
Can you help me please?


Top 
  
 
 Post subject: Re: pb with noise fan in front
 Post Posted: Sun Aug 16, 2015 8:28 pm 
Offline
Active Member
Active Member

Joined: Fri Aug 08, 2008 1:28 am
Posts: 1086
Location: Nevada
I don't know what version of the ESA software you are using, but the version that worked best for me I think was 6.03. Hope this helps.

Kevin

_________________
630i
Stock Mobo
E8500 @ Stock
8 GB of Corsair Ram
Windows 7 x64 Ultimate
Soundblaster Audigy 2ZS
EVGA GTX 660 Ti SC
and other standard stuff :D


Top 
  
 
 
 [ 4 posts ] 

Board index » Dell Discussion and Support Forums » XPS 630i - Fan / Light / Master I/O / HDD Light / LightFX 2.0 Problems


Who is online

Users browsing this forum: CommonCrawl [Bot] and 0 guests

 
 

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to: