Forum          FAQ

Loading

Board index » Dell Discussion and Support Forums » XPS 630i - Fan / Light / Master I/O / HDD Light / LightFX 2.0 Problems




 [ 2 posts ] 
Author Message
 Post subject: solid hdd light on first boot up
 Post Posted: Thu Jan 15, 2015 3:59 pm 
Offline
Member
Member

Joined: Sun Apr 22, 2012 11:54 pm
Posts: 43
Location: Tigard, Oregon
I've searched the forum but can't seem to find anything on solid hdd light. several topics on constant hdd light flashing. every morning on start up win 7 pro, hdd light is on solid.
I've reset every thing back to stock clock speed. after about 15 minutes it works fine. computer is super slow to do anything while hdd light is on solid. any ideas? I use it at work in an automotive shop environment. I do blow it out occasionaly.

_________________
dell xps 630i--red trim
win 10 home ,win 7 pro, bios version 1.0.13
intel core 2 quad q6600 @2.4ghz
4 gb corsair dominator
hitachi 500gb hd
wd 750gb hd
nvidia geforce 8800 gtx
ageia phyx 100 accelerator
acer 24" widescreen


Top 
  
 
 Post subject: Re: solid hdd light on first boot up
 Post Posted: Sun Jan 18, 2015 12:52 am 
Offline
Board Moderator
Board Moderator
User avatar

Joined: Fri May 30, 2008 7:40 pm
Posts: 2864
Location: Elkhart, Indiana (USA)
The only things I can think of are: how old is your original Windows install for Win 7? If you add and remove a lot of apps over time, the clutter left behind can make things slow (CCleaner is a good app for cleaning things out--even unwanted startup apps that can slow boot times); also, you may want to check and see how much fragmentation resides in your Win7 OS partition.

_________________
Dell XPS 8700 | Core i7 4770 3.4GHz | BIOS A11 | Windows 7 Pro 64-bit SP1 | 16GB G.SKILL DDR3 Sniper 1600MHz | EVGA GeForce GTX 970 SC | Dell S2340M 23" IPS LED | Seasonic 650W M12II-650 | Samsung SSD 850 EVO 1TB | Toshiba DT01ACA100 1TB | ASUS Xonar DX 7.1 | ASUS DRW-24B1ST | Logitech G100S | Dell SK-8135 keyboard | Logitech Cordless Rumblepad 2


Top 
  
 
 
 [ 2 posts ] 

Board index » Dell Discussion and Support Forums » XPS 630i - Fan / Light / Master I/O / HDD Light / LightFX 2.0 Problems


Who is online

Users browsing this forum: CommonCrawl [Bot], Yandex [Bot] and 0 guests

 
 

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
CompUSA