Forum          FAQ

Loading

Board index » Dell Discussion and Support Forums » XPS 630i - Other » Where to File a Complaint About Your Dell XPS 630i / 630




 [ 51 posts ]  Go to page Previous  1, 2, 3  Next
Author Message
 Post subject: Re: Got a response from Ohio AG =D
 Post Posted: Thu Jul 03, 2008 9:09 pm 
Offline
Board Moderator
Board Moderator
User avatar

Joined: Thu May 15, 2008 6:36 am
Posts: 2717
Location: Bristol, UK
Steam ID: billybigfoot
I'll take that as a compliment!

_________________
Image


i7: Intel i7 860 2.8GHz | Intel DP55WG | 8GB PC10666 | GTX275 (896Mb) | HD-1 TB | DVD/CD- LG BlueRay + DVD/CD Burner | OCZ SilentxStream 700w | RealTek ALC 889 | CASE-Lian Li 7FN Black | Win 7 U 64bit | G35/G19/G9 | Dell 22 inch SP2208WFP


Top 
  
 
 Post subject: Re: Got a response from Ohio AG =D
 Post Posted: Thu Jul 03, 2008 9:10 pm 
Offline
Member
Member

Joined: Thu Jun 12, 2008 7:30 am
Posts: 107
Location: Monroe, Ohio
as far as i know they are just sending it. ill give the guy a call back and see if i can get a tech to install it once it gets here.

granted im not an idiot with computers. ive built my own for years.


Top 
  
 
 Post subject: Re: Got a response from Ohio AG =D
 Post Posted: Thu Jul 03, 2008 9:14 pm 
Offline
Board Moderator
Board Moderator
User avatar

Joined: Thu May 15, 2008 6:36 am
Posts: 2717
Location: Bristol, UK
Steam ID: billybigfoot
You'll have to let us know how you get on. No posts yet at DCF mind you it's early in the day and most people don't get home untill later, it should liven up a bit then.

_________________
Image


i7: Intel i7 860 2.8GHz | Intel DP55WG | 8GB PC10666 | GTX275 (896Mb) | HD-1 TB | DVD/CD- LG BlueRay + DVD/CD Burner | OCZ SilentxStream 700w | RealTek ALC 889 | CASE-Lian Li 7FN Black | Win 7 U 64bit | G35/G19/G9 | Dell 22 inch SP2208WFP


Top 
  
 
 Post subject: Re: Got a response from Ohio AG =D
 Post Posted: Thu Jul 03, 2008 9:16 pm 
Offline
Board Moderator
Board Moderator
User avatar

Joined: Fri May 30, 2008 7:40 pm
Posts: 2864
Location: Elkhart, Indiana (USA)
Yes, please do let us know which model it is; though a quick check on the base 7-series board (the 750i SLI) looks like it meets the features/specs Dell advertised to us.

_________________
Dell XPS 8700 | Core i7 4770 3.4GHz | BIOS A11 | Windows 7 Pro 64-bit SP1 | 16GB G.SKILL DDR3 Sniper 1600MHz | EVGA GeForce GTX 970 SC | Dell S2340M 23" IPS LED | Seasonic 650W M12II-650 | Samsung SSD 850 EVO 1TB | Toshiba DT01ACA100 1TB | ASUS Xonar DX 7.1 | ASUS DRW-24B1ST | Logitech G100S | Dell SK-8135 keyboard | Logitech Cordless Rumblepad 2


Top 
  
 
 Post subject: Re: Got a response from Ohio AG =D
 Post Posted: Thu Jul 03, 2008 9:17 pm 
Offline
Member
Member

Joined: Thu Jun 12, 2008 7:30 am
Posts: 107
Location: Monroe, Ohio
yeah i was checking dells website to see what was next in line psat the 650. only saw the 750. so hopefully. unless they send me like a 680 or something


Top 
  
 
 Post subject: Re: Got a response from Ohio AG =D
 Post Posted: Thu Jul 03, 2008 10:39 pm 
Offline
Active Member
Active Member
User avatar

Joined: Mon Jun 09, 2008 5:50 pm
Posts: 261
Location: Edmonton, Alberta
Hell, I'd install mine in the middle of a field during a thunderstorm myself if they just give me the damn board!

I sent it a lengthy letter to Dell customer service as well as Michael Dell and Mark Jarvis (Senior VP and Chief Marketing Officer) today. I doubt the other two will get it but at least I got one sent off to someone. Canada doesn't really have Attorney Generals as such but we do have government consumer advocates but I figure I'll give this a whirl first seeing as KryttosArcadia has has some success now. :D

_________________
XPS 630i
Q6600 2.4 no OC
nForce 650i SLI(Dellified)
Nvidia 8800gt on PCIe 16x locked @ 8 lanes
320GB HD with Extra Bright Pulsing Dell LED
ESA via Master I/O board firmware v22
LightFX 2.0 vaporware not installed due to incompatibility with ESA Master I/O


Top 
  
 
 Post subject: Re: Got a response from Ohio AG =D
 Post Posted: Fri Jul 04, 2008 12:27 am 
Offline
Board Moderator
Board Moderator
User avatar

Joined: Fri May 30, 2008 7:40 pm
Posts: 2864
Location: Elkhart, Indiana (USA)
Drange,

I would think (hope?) that you--and all 630i owners regardless of location--would be entitled to the same compensation. Incidentally, a copy of LightFX should be included, seeing as it now should run just fine on a proper motherboard...and unlike 2.0, the original LightFX does exist, and does work well (says Greg, preaching to the choir). :)

_________________
Dell XPS 8700 | Core i7 4770 3.4GHz | BIOS A11 | Windows 7 Pro 64-bit SP1 | 16GB G.SKILL DDR3 Sniper 1600MHz | EVGA GeForce GTX 970 SC | Dell S2340M 23" IPS LED | Seasonic 650W M12II-650 | Samsung SSD 850 EVO 1TB | Toshiba DT01ACA100 1TB | ASUS Xonar DX 7.1 | ASUS DRW-24B1ST | Logitech G100S | Dell SK-8135 keyboard | Logitech Cordless Rumblepad 2


Top 
  
 
 Post subject: Re: Got a response from Ohio AG =D
 Post Posted: Fri Jul 04, 2008 12:41 am 
Offline
Member
Member

Joined: Thu May 22, 2008 7:57 pm
Posts: 6
Are they sending a MIO to match? Any Idea of what drivers you will need?

I'm getting excited now.... Can someone locate the AG info for Oregon? ~ Never mind I found it.

_________________
Q6600 @ 2.4 Ghz
4GB CD @ 800
Dual 8800 GT 512 MB
Ageia Physics Card
Primary HDD: 160Gb Raptor
Secondary HDD: 320 Gb Seagate @ 7200 rpm
Dual Optical Drives
Windows XP Pro SP3
Wireless Ethernet (Linksys pci card)
Bios 1.0.5


Last edited by Lonewolf_nw08 on Fri Jul 04, 2008 12:49 am, edited 1 time in total.

Top 
  
 
 Post subject: Re: Got a response from Ohio AG =D
 Post Posted: Fri Jul 04, 2008 12:45 am 
Offline
Active Member
Active Member
User avatar

Joined: Mon Jun 09, 2008 5:50 pm
Posts: 261
Location: Edmonton, Alberta
The motherboard they are sending KryttosArcadia doesn't need an MIO. ESA is supported at the motherboard level instead of some hack job add on.

_________________
XPS 630i
Q6600 2.4 no OC
nForce 650i SLI(Dellified)
Nvidia 8800gt on PCIe 16x locked @ 8 lanes
320GB HD with Extra Bright Pulsing Dell LED
ESA via Master I/O board firmware v22
LightFX 2.0 vaporware not installed due to incompatibility with ESA Master I/O


Top 
  
 
 Post subject: Re: Got a response from Ohio AG =D
 Post Posted: Fri Jul 04, 2008 12:46 am 
Offline
Board Moderator
Board Moderator
User avatar

Joined: Thu May 15, 2008 6:36 am
Posts: 2717
Location: Bristol, UK
Steam ID: billybigfoot
Sorry to have to put a dampener on all this but we don't know it this is a replacement policy change or a one off as there is still no official statement from Dell. They could just be teasing!

Can't wait to get mine though :D

_________________
Image


i7: Intel i7 860 2.8GHz | Intel DP55WG | 8GB PC10666 | GTX275 (896Mb) | HD-1 TB | DVD/CD- LG BlueRay + DVD/CD Burner | OCZ SilentxStream 700w | RealTek ALC 889 | CASE-Lian Li 7FN Black | Win 7 U 64bit | G35/G19/G9 | Dell 22 inch SP2208WFP


Top 
  
 
 Post subject: Re: Got a response from Ohio AG =D
 Post Posted: Fri Jul 04, 2008 12:48 am 
Offline
Member
Member

Joined: Thu May 22, 2008 7:57 pm
Posts: 6
So it will have all of the headers for the lights or will it still need to use the MIO? Sorry, I'm not entirely familiar with all of the ESA stuff yet...

_________________
Q6600 @ 2.4 Ghz
4GB CD @ 800
Dual 8800 GT 512 MB
Ageia Physics Card
Primary HDD: 160Gb Raptor
Secondary HDD: 320 Gb Seagate @ 7200 rpm
Dual Optical Drives
Windows XP Pro SP3
Wireless Ethernet (Linksys pci card)
Bios 1.0.5


Top 
  
 
 Post subject: Re: Got a response from Ohio AG =D
 Post Posted: Fri Jul 04, 2008 1:03 am 
Offline
Member
Member

Joined: Thu Jun 12, 2008 7:30 am
Posts: 107
Location: Monroe, Ohio
gdonner wrote:
Drange,

I would think (hope?) that you--and all 630i owners regardless of location--would be entitled to the same compensation. Incidentally, a copy of LightFX should be included, seeing as it now should run just fine on a proper motherboard...and unlike 2.0, the original LightFX does exist, and does work well (says Greg, preaching to the choir). :)



actually the dell CSR told me LightFX has been discontinued


Top 
  
 
 Post subject: Re: Got a response from Ohio AG =D
 Post Posted: Fri Jul 04, 2008 1:36 am 
Offline
Active Member
Active Member
User avatar

Joined: Mon Jun 09, 2008 5:50 pm
Posts: 261
Location: Edmonton, Alberta
You should be able to run lights, fans, etc directly from the motherboard. :D

_________________
XPS 630i
Q6600 2.4 no OC
nForce 650i SLI(Dellified)
Nvidia 8800gt on PCIe 16x locked @ 8 lanes
320GB HD with Extra Bright Pulsing Dell LED
ESA via Master I/O board firmware v22
LightFX 2.0 vaporware not installed due to incompatibility with ESA Master I/O


Top 
  
 
 Post subject: Re: Got a response from Ohio AG =D
 Post Posted: Fri Jul 04, 2008 2:56 pm 
Offline
Member
Member

Joined: Thu Jun 12, 2008 7:30 am
Posts: 107
Location: Monroe, Ohio
Hehe even Chris is suprised i got a mobo replacement. He asked for the order number and information.


Top 
  
 
 Post subject: Re: Got a response from Ohio AG =D
 Post Posted: Fri Jul 04, 2008 3:07 pm 
Offline
Board Moderator
Board Moderator
User avatar

Joined: Thu May 15, 2008 6:36 am
Posts: 2717
Location: Bristol, UK
Steam ID: billybigfoot
Would be nice to know what he finds out. ;)

_________________
Image


i7: Intel i7 860 2.8GHz | Intel DP55WG | 8GB PC10666 | GTX275 (896Mb) | HD-1 TB | DVD/CD- LG BlueRay + DVD/CD Burner | OCZ SilentxStream 700w | RealTek ALC 889 | CASE-Lian Li 7FN Black | Win 7 U 64bit | G35/G19/G9 | Dell 22 inch SP2208WFP


Top 
  
 
 Post subject: Re: Got a response from Ohio AG =D
 Post Posted: Fri Jul 04, 2008 4:05 pm 
Offline
Member
Member

Joined: Thu Jun 12, 2008 7:30 am
Posts: 107
Location: Monroe, Ohio
Well apparently Dell tried to pull a fast one on me, and were just sending another new 630i computer. I already talked to Dell, mentioned the words Attorney General twice and they sent it up to escalation and their legal department. I should hear back from them in a day or two.


Top 
  
 
 Post subject: Re: Got a response from Ohio AG =D
 Post Posted: Fri Jul 04, 2008 4:28 pm 
Offline
Board Moderator
Board Moderator
User avatar

Joined: Thu May 15, 2008 6:36 am
Posts: 2717
Location: Bristol, UK
Steam ID: billybigfoot
This is beginning to get very interesting, more twists than a Agatha Cristy novel, well almost :D

_________________
Image


i7: Intel i7 860 2.8GHz | Intel DP55WG | 8GB PC10666 | GTX275 (896Mb) | HD-1 TB | DVD/CD- LG BlueRay + DVD/CD Burner | OCZ SilentxStream 700w | RealTek ALC 889 | CASE-Lian Li 7FN Black | Win 7 U 64bit | G35/G19/G9 | Dell 22 inch SP2208WFP


Top 
  
 
 Post subject: Re: Got a response from Ohio AG =D
 Post Posted: Fri Jul 04, 2008 6:03 pm 
Offline
Member
Member

Joined: Thu Jun 12, 2008 7:30 am
Posts: 107
Location: Monroe, Ohio
Yeah. We'll see. I might have to call AG again ><


Top 
  
 
 Post subject: Re: Got a response from Ohio AG =D
 Post Posted: Fri Jul 04, 2008 6:59 pm 
Offline
Active Member
Active Member
User avatar

Joined: Mon Jun 09, 2008 5:50 pm
Posts: 261
Location: Edmonton, Alberta
I guess Dell just wanted to get our hopes up just to crush them. :cry:

_________________
XPS 630i
Q6600 2.4 no OC
nForce 650i SLI(Dellified)
Nvidia 8800gt on PCIe 16x locked @ 8 lanes
320GB HD with Extra Bright Pulsing Dell LED
ESA via Master I/O board firmware v22
LightFX 2.0 vaporware not installed due to incompatibility with ESA Master I/O


Top 
  
 
 Post subject: Re: Got a response from Ohio AG =D
 Post Posted: Fri Jul 04, 2008 7:52 pm 
Offline
Member
Member

Joined: Thu Jun 12, 2008 7:30 am
Posts: 107
Location: Monroe, Ohio
no joke. I was ecstatic it was that easy.. well not easy enough for Dell


Top 
  
 
 Post subject: Re: Got a response from Ohio AG =D
 Post Posted: Sat Jul 05, 2008 9:57 pm 
Offline
Member
Member

Joined: Sun Jun 08, 2008 3:56 am
Posts: 75
what exactly did you tell the Ohio AG? I would love to get a 7 series mobo, any idea which one ur geting? hopefully 780i =)

_________________
XPS 630i
Q6600 @ 2.4GHZ
EVGA 750i SLI FTW Mobo
4GB RAM @ 800mhz
Windows 7 Home (32-bit) OS
750W PSU
750GB HD @ 7200RPM
EVGA GTX 470


Top 
  
 
 Post subject: Re: Got a response from Ohio AG =D
 Post Posted: Sat Jul 05, 2008 10:51 pm 
Offline
Member
Member

Joined: Thu Jun 12, 2008 7:30 am
Posts: 107
Location: Monroe, Ohio
come to find out all dell was doing was sending me another 650 mobo. Jerks. So i escalated it to their legal team.


Top 
  
 
 Post subject: Re: Got a response from Ohio AG =D
 Post Posted: Sun Jul 06, 2008 8:03 am 
Offline
Member
Member

Joined: Wed Jun 11, 2008 3:09 am
Posts: 21
I had a feeling they would not replace your mbo with a 7 series. If that happened then they would have to replace all 630i owners boards. That doesn't change the fact that they lied to you and got your hopes up for a sure enough fix for all of your (and our) problems. Words out now. I suggest posting on dcf links to all states Attorney Generals offices and keeping it up so everyone with these problems can file.


Top 
  
 
 Post subject: Re: Got a response from Ohio AG =D
 Post Posted: Sun Jul 06, 2008 8:06 am 
Offline
Active Member
Active Member
User avatar

Joined: Mon Jun 09, 2008 5:50 pm
Posts: 261
Location: Edmonton, Alberta
I added something to my avatar over on DCF that should hopefully draw more people here to My630i.com. Not sure if they'll ask me to pull it or not but I'll keep it up as long as I can.

_________________
XPS 630i
Q6600 2.4 no OC
nForce 650i SLI(Dellified)
Nvidia 8800gt on PCIe 16x locked @ 8 lanes
320GB HD with Extra Bright Pulsing Dell LED
ESA via Master I/O board firmware v22
LightFX 2.0 vaporware not installed due to incompatibility with ESA Master I/O


Top 
  
 
 Post subject: Re: Got a response from Ohio AG =D
 Post Posted: Sun Aug 31, 2008 4:20 pm 
Offline
Member
Member
User avatar

Joined: Sun Aug 31, 2008 5:54 am
Posts: 63
Location: Columbus, Ohio
KryttosArcadia, so what happened??? The last post here was in July... and I LIVE IN OHIO! : )

_________________
Dell XPS 630i Black
Intel Core2 Quad Q9450 OC @ 2960MHz 1480MHz FSB
8GB OCZ Reaper RAM OC @ 986.878MHz
(1) 300GB 10K RPM w/Windows 7 Ultimate 64-bit
(1) 160GB 10K RPM w/XP Professional SP3 32-bit
Dual nVidia 8800GT in SLI Mode
SoundBlaster Audigy 2 ZS
Ageis PhysX Card
Purchased 08/25/2008 Dell Outlet


Top 
  
 
 
 [ 51 posts ]  Go to page Previous  1, 2, 3  Next

Board index » Dell Discussion and Support Forums » XPS 630i - Other » Where to File a Complaint About Your Dell XPS 630i / 630


Who is online

Users browsing this forum: CommonCrawl [Bot] and 0 guests

 
 

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to: