Forum          FAQ

Loading

Board index » General Discussions » New Members - Introduce Yourself!




 [ 2 posts ] 
Author Message
 Post subject: Re: Just joined in!
 Post Posted: Fri Jul 04, 2014 7:59 pm 
Offline
Active Member
Active Member

Joined: Fri Aug 08, 2008 1:28 am
Posts: 1086
Location: Nevada
Does the case still have the MIO board installed? It still needs to be there for the software to work on the LED's and fans. 6.03 is the system tools I use with windows 7. The system tools my not work though since you don't actually have anything nvidia installed anymore. I think.

Kevin

_________________
630i
Stock Mobo
E8500 @ Stock
8 GB of Corsair Ram
Windows 7 x64 Ultimate
Soundblaster Audigy 2ZS
EVGA GTX 660 Ti SC
and other standard stuff :D


Top 
  
 
 Post subject: Re: Just joined in!
 Post Posted: Sat Jul 05, 2014 7:32 pm 
Offline
Active Member
Active Member

Joined: Fri Aug 08, 2008 1:28 am
Posts: 1086
Location: Nevada
I think so, yes.

Kevin

_________________
630i
Stock Mobo
E8500 @ Stock
8 GB of Corsair Ram
Windows 7 x64 Ultimate
Soundblaster Audigy 2ZS
EVGA GTX 660 Ti SC
and other standard stuff :D


Top 
  
 
 
 [ 2 posts ] 

Board index » General Discussions » New Members - Introduce Yourself!


Who is online

Users browsing this forum: CommonCrawl [Bot] and 0 guests

 
 

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to: