Forum          FAQ

Loading

Board index » Dell Discussion and Support Forums » XPS 630i - Dell XPS 630i / XPS 630 Resource Collective » Resource Collective Discussion




 [ 5 posts ] 
Author Message
 Post subject: Bugcheck Ox1A MEMORY_MANAGMENT
 Post Posted: Fri Mar 27, 2009 1:16 pm 
Offline
Member
Member

Joined: Fri Mar 27, 2009 1:04 pm
Posts: 1
I received my XPS630i on Jan 14th, out of the box it was crashing with BSOD Bugcheck 0x0000001A MEMORY_MANAGMENT, and Event ID#1001 logged in the Windows System log. It's very intermittant , when on test 24/7 it will crash 2-4times per day. I called Dell Tech Support and they have replaced the motherboard so far. This was following the expected troubleshooting, reseating DIMMS & Video Cards , system restore and disconnecting all external drives & printer. No obvious pattern the to the problem it can occur while programs/games running or with no programs running. All the DIMMS were tested individualy and one DIMM ran for almost 54Hrs before the BSOD. All Dell Diagnostics and Memtest64 ran with no errors. I thought the replacement motherboard had fixed the problem as the PC didn't crash for over a week, but not on a continious test. Yesterday I had 4 Ox1A Bugcheck BSOD's in a few hours playing COD5? Now Dell want me to do another system restore but not install any Vista updates? Does anyone know if this is a known issue with the XPS630i? Thanks


Top 
  
 
 Post subject: Re: Bugcheck Ox1A MEMORY_MANAGMENT
 Post Posted: Fri Mar 27, 2009 5:17 pm 
Offline
Active Member
Active Member
User avatar

Joined: Fri Dec 05, 2008 9:24 pm
Posts: 374
Location: Colorado
There have been many posts about Memory_management BSOD's... I personally had a LOT of them until i did a clean install... I believe that there is a problem with the factory dell install... Running a clean install (not a restore or anything) could help you, as i haven't had a BSOD (other then my testing overclocks.. lol) since i ran the clean install. If the clean install doesn't do it i would highly suggest getting dell to send you an entirely new machine... there has been a few instances that the computer is just a lemon.

I would suggest running a clean install instead of a restore.. i could never get mine fixed before i did the clean, but i tried several restores with no avail.


Top 
  
 
 Post subject: Re: Bugcheck Ox1A MEMORY_MANAGMENT
 Post Posted: Wed Aug 12, 2009 11:50 pm 
Offline
Member
Member
User avatar

Joined: Thu Jul 02, 2009 11:03 pm
Posts: 6
I get one of these errors about once per week in the middle of the night. This and Internet explorer issues plague my 630i and I have bought two of them. Perhaps I need therapy?

I have done 3 clean installs and used 3 different operating systems, Vista 32, Vista 64 and most recently Windows 7 64 bit RC. Something is wrong with this Dell Motherboard, I have the same issues no matter what I do. Countless calls to tech support, their answer seems to be to constantly reinstall your OS or come out and replace a perfectly good hard drive that wasnt bad to begin with. Have used Mem test and all is good there so I do not know what the deal is either.

I will say that Windows 7 64 bit RC has given me the best performance with this rig than the others. But I still have issues and have not had any luck with Dell.


Top 
  
 
 Post subject: Re: Bugcheck Ox1A MEMORY_MANAGMENT
 Post Posted: Thu Aug 13, 2009 5:15 pm 
Offline
Active Member
Active Member
User avatar

Joined: Wed May 14, 2008 7:09 pm
Posts: 1323
Location: Oregon
Steam ID: devjonfos
This is just a wild guess, but are you sure that your voltages are correct? There have been units shipped that have had random lockups because initial memory and chipset voltages were set incorrectly.

Here's the thread on our website: new-xps-630i-5-days-old-still-freezing-dell-is-no-help-p20101.html#p20101 which contains links back to DCF.

You might try increasing (in small increments) your memory voltage and chipset voltage to see if you can reach stability.

_________________
XPS 630 Q6600 @ 3.2 GHz OC | Win 7 Pro 64-bit/Win XP Pro 32-bit | 4GB DC DDR2 800MHz |
BFG OCE GTX 275 896MB | 500GB SATA No RAID | 16X CD/DVD Burner Single Drive |
Sound Integrated 7.1 Channel Audio | BIOS 1.0.8 | 3DMark06 16465 3DMark Vantage P13033
Image
My XPS 630 Blog


Top 
  
 
 Post subject: Re: Bugcheck Ox1A MEMORY_MANAGMENT
 Post Posted: Thu Jan 14, 2010 9:35 pm 
Offline
Member
Member

Joined: Thu Jan 14, 2010 9:05 pm
Posts: 2
Hi All this is all new to me but before xmas my bluetooth stopped working so i phoned technical service who arranged some fitter to come around and replace it which they did but still no good and two days later they replaced the motherboard and bluetooth again and it all worked....great i thought ..untill i updated everything from the web site including the bios.After all this I got a blue screen crash saying memory management which happens every now and again!!!!Had technical out loads of times changing motherboards,ram,graffic cards and installing windows 7 but still the same BLUE screen!!!They have finally took it away to there factory just before xmas and i still have not had it back!!!Many many phonecalls but still no joy.Ive asked for the system to be replaced but they say they cant or wont!!! The problem seemed to start after i done the bios update from their website but im no expert on this!!!!The system is a year old and had no problem with it until now but dont know where i stand in either replacing it or a refund.It is warranted for another 2 years from Dell but i have lost all confidence in this system and DELL.Can anyone HELP!!!!


Top 
  
 
 
 [ 5 posts ] 

Board index » Dell Discussion and Support Forums » XPS 630i - Dell XPS 630i / XPS 630 Resource Collective » Resource Collective Discussion


Who is online

Users browsing this forum: CommonCrawl [Bot] and 0 guests

 
 

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to: