Forum          FAQ

Loading

Board index » General Discussions » OS Issues and Questions » Windows XP




 [ 1 post ] 
Author Message
 Post subject: XP Pro 64bit Ethernet help
 Post Posted: Wed Dec 02, 2009 4:39 pm 
Offline
Member
Member

Joined: Wed Dec 02, 2009 2:01 pm
Posts: 3
Location: Nottingham, UK
Afternoon All,

I have just completed reinstalling one of my 630i's from XP Pro 32bit to XP 64bit. Using nlite to slipstream the Nvidia nforce (15.46) and geforce (195.62) drivers.

The unattended install went through fine no BSOD's or errors when loading the SATA driver, until i get to the Windows desktop... no ethernet...

I have tried to manually reinstall the nforce driver but it does not offer the option for ethernet install, then manual attempt to force the driver on advises it does not recognise a suitable driver. Tried an older driver release (14.45) and this shows the ethernet install option and then the device lists in the hardware profile but advising there is an issue and the driver either cannot be started or found.

Please help, starting to feel a bit like Bill Murrey in Groundhog Day

Cheers

padyloki


Top 
  
 
 
 [ 1 post ] 

Board index » General Discussions » OS Issues and Questions » Windows XP


Who is online

Users browsing this forum: Brandwatch [Bot], CommonCrawl [Bot] and 0 guests

 
 

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to: