Forum          FAQ

Loading

Board index » General Discussions » OS Issues and Questions » Windows XP




 [ 5 posts ] 
Author Message
 Post subject: BSOD - won't post on fresh install
 Post Posted: Tue Feb 03, 2009 7:41 pm 
Offline
Active Member
Active Member
User avatar

Joined: Fri Dec 05, 2008 9:24 pm
Posts: 374
Location: Colorado
Hey guys,
I have been trying to reformat one of my computers and i reformatted twice and did a clean install of XP Professional 32bit... i reformatted because i was getting BSOD randomly and at times it would not post but BSOD... well after the reformat (twice) i can't seem to get it to post ever, it just BSOD's and reboot.. BSOD, reboot... telling me to run chkdsk /f... well i ran all the tests i could find, and swapped out the harddrive for another one (both from dell comps).. and same thing.. shows xp logo for like 1 second and then BSOD... what could be causing this? bad ram perhaps?

Thanks in advance for the help!
Ben


Top 
  
 
 Post subject: Re: BSOD - won't post on fresh install
 Post Posted: Tue Feb 03, 2009 10:10 pm 
Offline
Board Moderator
Board Moderator
User avatar

Joined: Fri May 30, 2008 7:40 pm
Posts: 2864
Location: Elkhart, Indiana (USA)
If you haven't yet checked the RAM thoroughly with memtest86, it's worth doing:

http://www.memtest.org/

One or more bad RAM modules can cause all kinds of problems.

_________________
Dell XPS 8700 | Core i7 4770 3.4GHz | BIOS A11 | Windows 7 Pro 64-bit SP1 | 16GB G.SKILL DDR3 Sniper 1600MHz | EVGA GeForce GTX 970 SC | Dell S2340M 23" IPS LED | Seasonic 650W M12II-650 | Samsung SSD 850 EVO 1TB | Toshiba DT01ACA100 1TB | ASUS Xonar DX 7.1 | ASUS DRW-24B1ST | Logitech G100S | Dell SK-8135 keyboard | Logitech Cordless Rumblepad 2


Top 
  
 
 Post subject: Re: BSOD - won't post on fresh install
 Post Posted: Tue Feb 03, 2009 10:23 pm 
Offline
Active Member
Active Member
User avatar

Joined: Fri Dec 05, 2008 9:24 pm
Posts: 374
Location: Colorado
I have not run memtest... however i did swap the ram with modules from a working computer and still no go.. i'm thinking it has to do with the hard drive, as everything goes perfect on the install.. and my BSOD is saying to check my hard drive.

Thanks for the input, and please post any other idea's you might have!


Top 
  
 
 Post subject: Re: BSOD - won't post on fresh install
 Post Posted: Wed Feb 04, 2009 2:24 am 
Offline
Active Member
Active Member
User avatar

Joined: Wed May 14, 2008 7:09 pm
Posts: 1323
Location: Oregon
Steam ID: devjonfos
With a fresh install I believe you have to have a floppy with the NVIDIA SATA drivers on standby and then load them at the appropriate point when Windows prompts for third-party disk drivers (F6).

http://forums.nvidia.com/lofiversion/in ... 24169.html


Top 
  
 
 Post subject: Re: BSOD - won't post on fresh install
 Post Posted: Wed Feb 04, 2009 10:56 am 
Offline
Member
Member

Joined: Tue Feb 03, 2009 1:39 pm
Posts: 42
Location: France
You tried booting with less Ram ?


Top 
  
 
 
 [ 5 posts ] 

Board index » General Discussions » OS Issues and Questions » Windows XP


Who is online

Users browsing this forum: Brandwatch [Bot], CommonCrawl [Bot] and 0 guests

 
 

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to: