Forum          FAQ

Loading

Board index » General Discussions » OS Issues and Questions » Windows Vista




 [ 1 post ] 
Author Message
 Post subject: HD transfer speeds unbelievably slow
 Post Posted: Fri Feb 13, 2009 6:10 am 
Offline
Member
Member

Joined: Fri Feb 13, 2009 5:41 am
Posts: 29
Hi all. What wold anyone consider a decent HD transfer speed on te 630i running Vista. Right now I am gettng HD transfer speeds around 50MBPS. I have a dual boot setup and when I am in XP it is around 100. What kind of things should I be looking for, or is this considered normal for Vista and the 630i. I am running the Latest Nvidia drivers from their website. Wouldl I be better off with the dell set of drivers? What are your HD transfer speeds (XP and/or Vista)? Are their any settings I can look at (over than the standard DMA mode stuff)? Are there better drivers out there. Anyway it just seems odd that the HD performace drops off that significantly in Vista (I have been around Vista for awhile now so I am not new to it). BTW I am running the standard 500gig Sata drive with two equal size partitions on them (both NTFS). Any ideas or any kind of input on HD transfer speeds would be greatly appreciated.


Top 
  
 
 
 [ 1 post ] 

Board index » General Discussions » OS Issues and Questions » Windows Vista


Who is online

Users browsing this forum: CommonCrawl [Bot] and 0 guests

 
 

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
CompUSA