Forum          FAQ

Loading

Board index » Forum Announcements & Issues » Forum Issues & Questions




 [ 9 posts ] 
Author Message
 Post subject: New Host for the Forum
 Post Posted: Fri Apr 30, 2010 5:40 pm 
Offline
Tech Guru
Tech Guru
User avatar

Joined: Sat Feb 28, 2009 2:52 am
Posts: 717
Location: Florida
Steam ID: Hairbautt
Quote:
Sometime in the next week, I will be moving the site to a new host. During the transition period, the forum will be UNAVAILABLE. You will receive a message indicating that the forum is down for the change. DO NOT PANIC! It should be back up in a few hours, at the most - more likely less than an hour. If you have questions, feel free to contact me directly or create a post! David (admin) 1711 UTC, 30 April 2010


Mary mother of Poppins, for what reason is this?!

Image

_________________
Intel i7 3770K @ 4.24GHz, Liq. Cooled | 16GB RAM @ 1600MHz
Acer Predator Z35 Monitor | 11GB GeForce GTX 1080 Ti FE
240GB SSD, 640GB, two 1TB HDDs | 1TB Passport | 24x DVD+/-RW+DL
WinTV-HVR 2250 with Remote | Media Card Reader | XBOX 360 Wireless Controller
PIXMA MG6220 AIO | C920 HD Pro | G19 Keyboard | G700s Mouse
RealTek ALC892 Audio | X-540 5.1 Speakers | G35 7.1 Headset | Hotas X Joystick
ASUS Sabertooth Z77 | Biometric Reader | 1.2KW PSU | 1500 & 550 VA UPS
Windows 8.1 Pro with Media Center, 64-bit | Corsair 600T with LEDs


Top 
  
 
 Post subject: Re: New Host for the Forum
 Post Posted: Fri Apr 30, 2010 11:51 pm 
Offline
Board Moderator
Board Moderator

Joined: Tue May 13, 2008 2:50 am
Posts: 1805
Location: Texas
Steam ID: davbow
My current host has been having serious backend issues (resulting in me having "backend" issues . . . ) both affecting my files and preventing access to the site control panel. Other moderators who host with the same company have been having issues as well - so I am concerned about the long term stability of the current host.

_________________
Image

Intel i7 950 @ 3.9 GHz
MSI 560 Ti Twin Frozr x2 SLI @ 950 mhz
Gigabyte X58A-UD5
6 GB of Corsair memory (timings unknown atm)
H50 CPU cooler
DF-85 Chasis
3dMark11 P7800 at stock speed, P8643 overclocked


Top 
  
 
 Post subject: Re: New Host for the Forum
 Post Posted: Sat May 01, 2010 12:14 am 
Offline
Tech Guru
Tech Guru
User avatar

Joined: Sat Feb 28, 2009 2:52 am
Posts: 717
Location: Florida
Steam ID: Hairbautt
I'm sure you'll give'em plenty of "backend issues" once you put that boot on.

_________________
Intel i7 3770K @ 4.24GHz, Liq. Cooled | 16GB RAM @ 1600MHz
Acer Predator Z35 Monitor | 11GB GeForce GTX 1080 Ti FE
240GB SSD, 640GB, two 1TB HDDs | 1TB Passport | 24x DVD+/-RW+DL
WinTV-HVR 2250 with Remote | Media Card Reader | XBOX 360 Wireless Controller
PIXMA MG6220 AIO | C920 HD Pro | G19 Keyboard | G700s Mouse
RealTek ALC892 Audio | X-540 5.1 Speakers | G35 7.1 Headset | Hotas X Joystick
ASUS Sabertooth Z77 | Biometric Reader | 1.2KW PSU | 1500 & 550 VA UPS
Windows 8.1 Pro with Media Center, 64-bit | Corsair 600T with LEDs


Top 
  
 
 Post subject: Re: New Host for the Forum
 Post Posted: Sat May 01, 2010 6:58 am 
Offline
Board Moderator
Board Moderator
User avatar

Joined: Thu May 15, 2008 6:36 am
Posts: 2717
Location: Bristol, UK
Steam ID: billybigfoot
David,

Maybe this for the backend problems. :shock: :rofl:

_________________
Image


i7: Intel i7 860 2.8GHz | Intel DP55WG | 8GB PC10666 | GTX275 (896Mb) | HD-1 TB | DVD/CD- LG BlueRay + DVD/CD Burner | OCZ SilentxStream 700w | RealTek ALC 889 | CASE-Lian Li 7FN Black | Win 7 U 64bit | G35/G19/G9 | Dell 22 inch SP2208WFP


Top 
  
 
 Post subject: Re: New Host for the Forum
 Post Posted: Sun May 02, 2010 11:28 pm 
Offline
Active Member
Active Member

Joined: Wed Dec 17, 2008 4:05 am
Posts: 745
Location: Earlville, IA
:rofl:

_________________
HAF 912/ ASROCK / 2500K
GTX 560ti/ 8g 1600mhz
Corsair TX 650 / (2) Hard Drives
W7 64bit Pro / Coolermaster 212+


Top 
  
 
 Post subject: Re: New Host for the Forum
 Post Posted: Mon May 03, 2010 12:25 am 
Offline
Board Moderator
Board Moderator

Joined: Tue May 13, 2008 2:50 am
Posts: 1805
Location: Texas
Steam ID: davbow
Well I was thinking more like this . .



_________________
Image

Intel i7 950 @ 3.9 GHz
MSI 560 Ti Twin Frozr x2 SLI @ 950 mhz
Gigabyte X58A-UD5
6 GB of Corsair memory (timings unknown atm)
H50 CPU cooler
DF-85 Chasis
3dMark11 P7800 at stock speed, P8643 overclocked


Top 
  
 
 Post subject: Re: New Host for the Forum
 Post Posted: Mon May 03, 2010 1:37 am 
Offline
Board Moderator
Board Moderator
User avatar

Joined: Thu May 15, 2008 6:36 am
Posts: 2717
Location: Bristol, UK
Steam ID: billybigfoot
FOTFLAMO.

_________________
Image


i7: Intel i7 860 2.8GHz | Intel DP55WG | 8GB PC10666 | GTX275 (896Mb) | HD-1 TB | DVD/CD- LG BlueRay + DVD/CD Burner | OCZ SilentxStream 700w | RealTek ALC 889 | CASE-Lian Li 7FN Black | Win 7 U 64bit | G35/G19/G9 | Dell 22 inch SP2208WFP


Top 
  
 
 Post subject: Re: New Host for the Forum
 Post Posted: Mon May 03, 2010 1:38 am 
Offline
Tech Guru
Tech Guru
User avatar

Joined: Sat Feb 28, 2009 2:52 am
Posts: 717
Location: Florida
Steam ID: Hairbautt
billybigfoot wrote:
David,

Maybe this for the backend problems. :shock: :rofl:

Did you have to Google that?

:?

_________________
Intel i7 3770K @ 4.24GHz, Liq. Cooled | 16GB RAM @ 1600MHz
Acer Predator Z35 Monitor | 11GB GeForce GTX 1080 Ti FE
240GB SSD, 640GB, two 1TB HDDs | 1TB Passport | 24x DVD+/-RW+DL
WinTV-HVR 2250 with Remote | Media Card Reader | XBOX 360 Wireless Controller
PIXMA MG6220 AIO | C920 HD Pro | G19 Keyboard | G700s Mouse
RealTek ALC892 Audio | X-540 5.1 Speakers | G35 7.1 Headset | Hotas X Joystick
ASUS Sabertooth Z77 | Biometric Reader | 1.2KW PSU | 1500 & 550 VA UPS
Windows 8.1 Pro with Media Center, 64-bit | Corsair 600T with LEDs


Top 
  
 
 Post subject: Re: New Host for the Forum
 Post Posted: Sat May 22, 2010 5:10 am 
Offline
Tech Guru
Tech Guru
User avatar

Joined: Sat Feb 28, 2009 2:52 am
Posts: 717
Location: Florida
Steam ID: Hairbautt
zomg! things hav changed!!@!@41

_________________
Intel i7 3770K @ 4.24GHz, Liq. Cooled | 16GB RAM @ 1600MHz
Acer Predator Z35 Monitor | 11GB GeForce GTX 1080 Ti FE
240GB SSD, 640GB, two 1TB HDDs | 1TB Passport | 24x DVD+/-RW+DL
WinTV-HVR 2250 with Remote | Media Card Reader | XBOX 360 Wireless Controller
PIXMA MG6220 AIO | C920 HD Pro | G19 Keyboard | G700s Mouse
RealTek ALC892 Audio | X-540 5.1 Speakers | G35 7.1 Headset | Hotas X Joystick
ASUS Sabertooth Z77 | Biometric Reader | 1.2KW PSU | 1500 & 550 VA UPS
Windows 8.1 Pro with Media Center, 64-bit | Corsair 600T with LEDs


Top 
  
 
 
 [ 9 posts ] 

Board index » Forum Announcements & Issues » Forum Issues & Questions


Who is online

Users browsing this forum: CommonCrawl [Bot], Trendiction [Bot] and 0 guests

 
 

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to: