Forum          FAQ

Loading

Board index » Forum Announcements & Issues » Forum Issues & Questions




 [ 5 posts ] 
Author Message
 Post subject: Software Update 6.4.2009
 Post Posted: Thu Jun 04, 2009 10:04 pm 
Offline
Board Moderator
Board Moderator

Joined: Tue May 13, 2008 2:50 am
Posts: 1805
Location: Texas
Steam ID: davbow
Update has been performed today . . . please let me know if you find anything not working as it should . . .

_________________
Image

Intel i7 950 @ 3.9 GHz
MSI 560 Ti Twin Frozr x2 SLI @ 950 mhz
Gigabyte X58A-UD5
6 GB of Corsair memory (timings unknown atm)
H50 CPU cooler
DF-85 Chasis
3dMark11 P7800 at stock speed, P8643 overclocked


Top 
  
 
 Post subject: Re: Software Update 6.4.2009
 Post Posted: Thu Jun 04, 2009 10:09 pm 
Offline
Active Member
Active Member
User avatar

Joined: Wed May 14, 2008 7:09 pm
Posts: 1323
Location: Oregon
Steam ID: devjonfos
So far so good ...

_________________
XPS 630 Q6600 @ 3.2 GHz OC | Win 7 Pro 64-bit/Win XP Pro 32-bit | 4GB DC DDR2 800MHz |
BFG OCE GTX 275 896MB | 500GB SATA No RAID | 16X CD/DVD Burner Single Drive |
Sound Integrated 7.1 Channel Audio | BIOS 1.0.8 | 3DMark06 16465 3DMark Vantage P13033
Image
My XPS 630 Blog


Top 
  
 
 Post subject: Re: Software Update 6.4.2009
 Post Posted: Fri Jun 05, 2009 1:28 am 
Offline
Active Member
Active Member
User avatar

Joined: Sun Jan 04, 2009 11:58 am
Posts: 248
Location: Texas, USA
"Mark Forums Read" still doesn't work. Aside from that, everything seems alright.

_________________
Core 2 Quad Q6600 @ 3.2Ghz
4GB stock Dell DDR2 @ 850MHz
2x ATi Radeon HD4850 (Crossfire)
500GB 7200RPM, SATA 3.0Gb/s, 16MB Cache
Vista 64
3DMark06: 17488
3DMark Vantage: P11419


Top 
  
 
 Post subject: Re: Software Update 6.4.2009
 Post Posted: Fri Jun 05, 2009 7:51 pm 
Offline
Board Moderator
Board Moderator

Joined: Tue May 13, 2008 2:50 am
Posts: 1805
Location: Texas
Steam ID: davbow
ack . . . I thought I had fixed that . . . I will look at it this weekend . . .

Sorry for the delay . . .

David

_________________
Image

Intel i7 950 @ 3.9 GHz
MSI 560 Ti Twin Frozr x2 SLI @ 950 mhz
Gigabyte X58A-UD5
6 GB of Corsair memory (timings unknown atm)
H50 CPU cooler
DF-85 Chasis
3dMark11 P7800 at stock speed, P8643 overclocked


Top 
  
 
 Post subject: Re: Software Update 6.4.2009
 Post Posted: Sat Jun 06, 2009 5:23 am 
Offline
Active Member
Active Member
User avatar

Joined: Sun Jan 04, 2009 11:58 am
Posts: 248
Location: Texas, USA
S'cool. Not a really big deal, at any rate.

_________________
Core 2 Quad Q6600 @ 3.2Ghz
4GB stock Dell DDR2 @ 850MHz
2x ATi Radeon HD4850 (Crossfire)
500GB 7200RPM, SATA 3.0Gb/s, 16MB Cache
Vista 64
3DMark06: 17488
3DMark Vantage: P11419


Top 
  
 
 
 [ 5 posts ] 

Board index » Forum Announcements & Issues » Forum Issues & Questions


Who is online

Users browsing this forum: CommonCrawl [Bot] and 0 guests

 
 

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to: