Forum          FAQ

Loading

Board index » Forum Announcements & Issues » Forum Announcements




 [ 2 posts ] 
Author Message
 Post subject: New URL . . .
 Post Posted: Wed May 14, 2008 9:49 pm 
Offline
Board Moderator
Board Moderator

Joined: Tue May 13, 2008 2:50 am
Posts: 1805
Location: Texas
Steam ID: davbow
It should be now working for almost everyone:


http://my630i.com

_________________
Image

Intel i7 950 @ 3.9 GHz
MSI 560 Ti Twin Frozr x2 SLI @ 950 mhz
Gigabyte X58A-UD5
6 GB of Corsair memory (timings unknown atm)
H50 CPU cooler
DF-85 Chasis
3dMark11 P7800 at stock speed, P8643 overclocked


Top 
  
 
 Post subject: Re: New URL . . .
 Post Posted: Fri May 16, 2008 1:20 pm 
Offline
Board Moderator
Board Moderator

Joined: Tue May 13, 2008 2:50 am
Posts: 1805
Location: Texas
Steam ID: davbow
Hopefully the URL is working again this morning, it appears to be working for me.

_________________
Image

Intel i7 950 @ 3.9 GHz
MSI 560 Ti Twin Frozr x2 SLI @ 950 mhz
Gigabyte X58A-UD5
6 GB of Corsair memory (timings unknown atm)
H50 CPU cooler
DF-85 Chasis
3dMark11 P7800 at stock speed, P8643 overclocked


Top 
  
 
 
 [ 2 posts ] 

Board index » Forum Announcements & Issues » Forum Announcements


Who is online

Users browsing this forum: CommonCrawl [Bot] and 0 guests

 
 

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to: